<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Emotional Oranges - Personal [Lyric Video] - Star 95</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://star95.com/xmlrpc.php" />
    <meta property="og:image" content="https://star95.com/wp-content/uploads/2018/07/1532868660_maxresdefault.jpg" /><meta property="og:title" content="Emotional Oranges &#8211; Personal [Lyric Video]"/>
<meta property="og:description" content="Emotional Oranges - Personal [Lyric Video]

Listen Now: http://smarturl.it/eopersonal
Spotify: http://smarturl.it/eopersonal/spotify
Apple Music: http://smartur"/>
<meta property="og:image" content="https://star95.com/wp-content/uploads/2018/07/1532868660_maxresdefault.jpg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Emotional Oranges &#8211; Personal [Lyric Video]"/>
<meta property="twitter:description" content="Emotional Oranges - Personal [Lyric Video]

Listen Now: http://smarturl.it/eopersonal
Spotify: http://smarturl.it/eopersonal/spotify
Apple Music: http://smartur"/>
<meta property="twitter:image" content="https://star95.com/wp-content/uploads/2018/07/1532868660_maxresdefault.jpg"/>
<meta name="author" content="star95radio"/>

<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://star95.com/emotional-oranges-personal-lyric-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
	
		<meta property="og:url" content="https://star95.com/emotional-oranges-personal-lyric-video/" />
<meta property="og:site_name" content="Star 95" />
<meta property="article:publisher" content="https://www.facebook.com/star959/" />
<meta property="article:tag" content="*" />
<meta property="article:tag" content="avant garden" />
<meta property="article:tag" content="azad" />
<meta property="article:tag" content="emotional oranges" />
<meta property="article:tag" content="Lyric Video" />
<meta property="article:tag" content="lyrics" />
<meta property="article:tag" content="motion" />
<meta property="article:tag" content="new music friday" />
<meta property="article:tag" content="personal" />
<meta property="article:tag" content="spotify" />
<meta property="article:tag" content="vanoss" />
<meta property="article:tag" content="vanoss gaming" />
<meta property="article:section" content="Pop Music Videos" />
<meta property="article:published_time" content="2018-07-24T14:52:31+00:00" />
<meta name="twitter:card" content="summary" />
	
		<meta name="twitter:site" content="@Star95FM" />
<meta name="twitter:creator" content="@Star95FM" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/star95.com\/","sameAs":["https:\/\/www.facebook.com\/star959\/","https:\/\/www.instagram.com\/star95fmradio","https:\/\/twitter.com\/Star95FM"],"@id":"https:\/\/star95.com\/#organization","name":"Star 95","logo":"https:\/\/star95.com\/wp-content\/uploads\/2018\/01\/star95_big.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Feed" href="https://star95.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Comments Feed" href="https://star95.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Emotional Oranges &#8211; Personal [Lyric Video] Comments Feed" href="https://star95.com/emotional-oranges-personal-lyric-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/star95.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://star95.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://star95.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://star95.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://star95.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.7' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//star95.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//star95.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//star95.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://star95.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://star95.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://star95.com/wp-content/themes/Newspaper/style.css?ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://star95.com/wp-content/themes/Newspaper/includes/demos/video/demo_style.css?ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://star95.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://star95.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://star95.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://star95.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/star95.com\/wp-admin\/admin-ajax.php","nonce":"6ea9692213"};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=6.2'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.9'></script>
<link rel='https://api.w.org/' href='https://star95.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://star95.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://star95.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p8MbM2-35u' />
<link rel="alternate" type="application/json+oembed" href="https://star95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstar95.com%2Femotional-oranges-personal-lyric-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://star95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstar95.com%2Femotional-oranges-personal-lyric-video%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:1020px; height:100%; max-height:190px; margin: 0 auto; }
	.g-2 { margin:0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { width:100%; max-width:180px; height:100%; max-height:200px; margin: 0 auto; }
	.g-5 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="167432237376292"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/star95.com\/wp-admin\/","wpRestNonce":"e05d54443a","wpRestUrl":"https:\/\/star95.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://star95.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://star95.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://star95.com/category/pop-music-videos/",
                                "name": "Pop Music Videos"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://star95.com/emotional-oranges-personal-lyric-video/",
                                "name": "Emotional Oranges &#8211; Personal "                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-102160784-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



.comments {display: none;}

.dropdwn {
	width: 100%;
}

.tdc-content-wrap {
	margin-top: -50px;
}

.author-box-wrap {display: none !important;}

.td-weather-city {display: none;}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #eb0070;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #eb0070;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #eb0070;
                }
                .tdm-btn-style1 {
					background-color: #eb0070;
				}
				.tdm-btn-style2:before {
				    border-color: #eb0070;
				}
				.tdm-btn-style2 {
				    color: #eb0070;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #eb0070;
                    -moz-box-shadow: 0 2px 16px #eb0070;
                    box-shadow: 0 2px 16px #eb0070;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #eb0070;
                    -moz-box-shadow: 0 4px 26px #eb0070;
                    box-shadow: 0 4px 26px #eb0070;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-11872 single-format-video emotional-oranges-personal-lyric-video global-block-template-1 td-video-demo wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/star959/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/100432851380659457348" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/star95fmradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Star95FM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-237"><a href="https://star95.com/">Home</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-457"><a href="https://star95.com/contest/">Contests<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7954"><a target="_blank" href="http://www.star95promotions.com/sugarrush">Sugar Rush Fridays</a></li>
	<li id="menu-item-8189" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8189"><a href="https://star95.com/birthday-blizzard-giveaway/">Birthday Blizzard Giveaway</a></li>
	<li id="menu-item-11055" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11055"><a href="https://star95.com/taylor-swift-in-dc-giveaway/">Taylor Swift in DC Giveaway</a></li>
</ul>
</li>
<li id="menu-item-8357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8357"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="https://star95.com/events-calendar/">Events</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-8337"><a href="https://star95.com/event-type/concert/">Concert</a></li>
</ul>
</li>
<li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-384"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://star95.com/category/news/contests/">Contests</a></li>
	<li class="menu-item-0"><a href="https://star95.com/category/news/whats-going-on/">What&#8217;s Going On</a></li>
</ul>
</li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-512"><a href="https://star95.com/category/news/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://star95.com/category/news/sports/princeton-rays/">Princeton Rays</a></li>
	<li id="menu-item-7919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7919"><a href="https://star95.com/princeton-tigers/">Princeton Tigers</a></li>
	<li id="menu-item-7871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7871"><a href="https://star95.com/richlands-blue-tornado/">Richlands Blue Tornado</a></li>
	<li id="menu-item-7918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7918"><a href="https://star95.com/marshall-thundering-herd/">Marshall Thundering Herd</a></li>
</ul>
</li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-385"><a href="https://star95.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="https://star95.com/category/dj-blog/">DJ Blog</a></li>
	<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://star95.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2836"><a href="https://star95.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://star95.com/listen-live/">Listen Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://star95.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons shower-rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">67</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Princeton, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, July 30, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-2838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2838"><a href="https://star95.com/contact-us/">Contact Us</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-479"><a href="tel:3044252151">(304) 425-2151</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://star95.com/">
			<img class="td-retina-data"  data-retina="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png" src="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png" alt="" width="544"/>
			<span class="td-visual-hidden">Star 95</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://star95.com/">
			<img src="https://star95.com/wp-content/uploads/2017/05/star95web.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://star95.com/">
			<img class="td-retina-data" data-retina="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png" src="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-237"><a href="https://star95.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-457"><a href="https://star95.com/contest/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7954"><a target="_blank" href="http://www.star95promotions.com/sugarrush">Sugar Rush Fridays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-8189"><a href="https://star95.com/birthday-blizzard-giveaway/">Birthday Blizzard Giveaway</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-11055"><a href="https://star95.com/taylor-swift-in-dc-giveaway/">Taylor Swift in DC Giveaway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8357"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-469"><a href="https://star95.com/events-calendar/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event_type td-menu-item td-normal-menu menu-item-8337"><a href="https://star95.com/event-type/concert/">Concert</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-384"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b5ed72538245_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5b5ed72538245" ><script>var block_td_uid_1_5b5ed72538245 = new tdBlock();
block_td_uid_1_5b5ed72538245.id = "td_uid_1_5b5ed72538245";
block_td_uid_1_5b5ed72538245.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b5ed72538245_rand","tdc_css_class":"td_uid_1_5b5ed72538245_rand","tdc_css_class_style":"td_uid_1_5b5ed72538245_rand_style"}';
block_td_uid_1_5b5ed72538245.td_column_number = "3";
block_td_uid_1_5b5ed72538245.block_type = "td_block_mega_menu";
block_td_uid_1_5b5ed72538245.post_count = "4";
block_td_uid_1_5b5ed72538245.found_posts = "36";
block_td_uid_1_5b5ed72538245.header_color = "";
block_td_uid_1_5b5ed72538245.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b5ed72538245.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_1_5b5ed72538245);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b5ed72538245" id="td_uid_2_5b5ed72538b41" data-td_block_id="td_uid_1_5b5ed72538245" data-td_filter_value="" href="https://star95.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b5ed72538245"  id="td_uid_3_5b5ed72538bad" data-td_block_id="td_uid_1_5b5ed72538245" data-td_filter_value="33" href="https://star95.com/category/news/contests/">Contests</a><a class="mega-menu-sub-cat-td_uid_1_5b5ed72538245"  id="td_uid_4_5b5ed72538c1c" data-td_block_id="td_uid_1_5b5ed72538245" data-td_filter_value="49" href="https://star95.com/category/news/whats-going-on/">What&#8217;s Going On</a></div></div><div id=td_uid_1_5b5ed72538245 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/free-gas-fridays/" rel="bookmark" class="td-image-wrap" title="Free Gas Fridays"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/07/FREE_GAS_FRIDAYS_2018-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/07/FREE_GAS_FRIDAYS_2018-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/07/FREE_GAS_FRIDAYS_2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Free Gas Fridays"/></a></div>                <a href="https://star95.com/category/news/whats-going-on/" class="td-post-category">What&#8217;s Going On</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/free-gas-fridays/" rel="bookmark" title="Free Gas Fridays">Free Gas Fridays</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/whats-going-on-june-july-2018/" rel="bookmark" class="td-image-wrap" title="WHAT&#8217;S GOING ON: JUNE &#038; JULY 2018"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/06/agriculture-environment-flower-33044-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/06/agriculture-environment-flower-33044-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/06/agriculture-environment-flower-33044-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHAT&#8217;S GOING ON: JUNE &#038; JULY 2018"/></a></div>                <a href="https://star95.com/category/news/whats-going-on/" class="td-post-category">What&#8217;s Going On</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on-june-july-2018/" rel="bookmark" title="WHAT&#8217;S GOING ON: JUNE &#038; JULY 2018">WHAT&#8217;S GOING ON: JUNE &#038; JULY 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/whats-going-on-all-together-arts-week/" rel="bookmark" class="td-image-wrap" title="WHAT&#8217;S GOING ON: ALL TOGETHER ARTS WEEK"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/art-artwork-blue-68510-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/05/art-artwork-blue-68510-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/05/art-artwork-blue-68510-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHAT&#8217;S GOING ON: ALL TOGETHER ARTS WEEK"/></a></div>                <a href="https://star95.com/category/news/whats-going-on/" class="td-post-category">What&#8217;s Going On</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on-all-together-arts-week/" rel="bookmark" title="WHAT&#8217;S GOING ON: ALL TOGETHER ARTS WEEK">WHAT&#8217;S GOING ON: ALL TOGETHER ARTS WEEK</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/whats-going-on-may-2018/" rel="bookmark" class="td-image-wrap" title="WHAT&#8217;S GOING ON: MAY 2018"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/agriculture-bloom-blossom-355312-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/05/agriculture-bloom-blossom-355312-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/05/agriculture-bloom-blossom-355312-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHAT&#8217;S GOING ON: MAY 2018"/></a></div>                <a href="https://star95.com/category/news/whats-going-on/" class="td-post-category">What&#8217;s Going On</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on-may-2018/" rel="bookmark" title="WHAT&#8217;S GOING ON: MAY 2018">WHAT&#8217;S GOING ON: MAY 2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b5ed72538245" data-td_block_id="td_uid_1_5b5ed72538245"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b5ed72538245" data-td_block_id="td_uid_1_5b5ed72538245"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-512"><a href="https://star95.com/category/news/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-518"><a href="https://star95.com/category/news/sports/princeton-rays/">Princeton Rays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7919"><a href="https://star95.com/princeton-tigers/">Princeton Tigers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7871"><a href="https://star95.com/richlands-blue-tornado/">Richlands Blue Tornado</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7918"><a href="https://star95.com/marshall-thundering-herd/">Marshall Thundering Herd</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-385"><a href="https://star95.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440"><a href="https://star95.com/category/dj-blog/">DJ Blog</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-342"><a href="https://star95.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2836"><a href="https://star95.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-473"><a href="https://star95.com/listen-live/">Listen Live</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://star95.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://star95.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Pop Music Videos" class="entry-crumb" href="https://star95.com/category/pop-music-videos/">Pop Music Videos</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Emotional Oranges &#8211; Personal </span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11872" class="post-11872 post type-post status-publish format-video has-post-thumbnail hentry category-pop-music-videos tag-195 tag-avant-garden tag-azad tag-emotional-oranges tag-lyric-video tag-lyrics tag-motion tag-new-music-friday tag-personal tag-spotify tag-vanoss tag-vanoss-gaming post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://star95.com/category/pop-music-videos/">Pop Music Videos</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Emotional Oranges &#8211; Personal [Lyric Video]</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://star95.com/author/star95radio/">star95radio</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-24T14:52:31+00:00" >July 24, 2018</time></span>                    <div class="td-post-comments"><a href="https://star95.com/emotional-oranges-personal-lyric-video/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11872">10</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_5_5b5ed7253b687" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstar95.com%2Femotional-oranges-personal-lyric-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Emotional+Oranges+%E2%80%93+Personal+%5BLyric+Video%5D&url=https%3A%2F%2Fstar95.com%2Femotional-oranges-personal-lyric-video%2F&via=Star+95">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://star95.com/emotional-oranges-personal-lyric-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://star95.com/emotional-oranges-personal-lyric-video/&amp;media=https://star95.com/wp-content/uploads/2018/07/1532868660_maxresdefault.jpg&description=Emotional+Oranges+%E2%80%93+Personal+%5BLyric+Video%5D">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Emotional Oranges &#8211; Personal [Lyric Video] %0A%0A https://star95.com/emotional-oranges-personal-lyric-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5b5ed7253b687">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/AnFMQiWewmw?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
        	
		<div class="td-a-rec td-a-rec-id-content_top  td_uid_6_5b5ed7253c242_rand td_block_template_1"><div class="a-single a-27"><img src="https://star95.com/wp-content/uploads/2018/02/star95-bronzelook.jpg"></div></div><p>Emotional Oranges &#8211; Personal [Lyric Video]</p>
<p>Listen Now: http://smarturl.it/eopersonal<br />
Spotify: http://smarturl.it/eopersonal/spotify<br />
Apple Music: http://smarturl.it/eopersonal/applemusic<br />
iTunes: http://smarturl.it/eopersonal/itunes</p>
<p>Socials<br />
Twitter &#8211; https://twitter.com/emotionalorange<br />
Instagram &#8211; https://www.instagram.com/emotionalor&#8230;<br />
Facebook &#8211; https://www.facebook.com/emotionalora&#8230;<br />
Soundcloud &#8211; https://soundcloud.com/emotionaloranges</p>
<p>Released by Avant Garden July 24th, 2018<br />
As heard in VanossGaming videos.</p>
<p>Lyrics:<br />
Verse 1:<br />
I was out getting faded, ‘til she hit me up<br />
She heard I was zoning, girl you trip too much<br />
It’s only been like three months, why you take it personal, personal like that?</p>
<p>I like to push her buttons, it gets her tight<br />
I say something slick like “maybe, I ain’t your type&#8230;”<br />
Your problem is you get angry, you always take it personal, personal like that</p>
<p>Hook:<br />
Ooo, alright<br />
I’ll make it up tonight<br />
I wanna do all the things that you like Provided you give me time</p>
<p>I’m saying you, you’re right<br />
You deserve what you like<br />
I don’t even care about the cost<br />
I came here just to you break you off</p>
<p>Verse 2:<br />
Why you provoking me, boy please<br />
Why do you fuck with me, knowing&#8230;<br />
I’m gonna take it personal<br />
I always take it personal, you should know i’m like that</p>
<p>You like to get me hot, you test me<br />
You know how to hit the spot, touch me<br />
I’m gonna take it personal<br />
I always take it personal, you should know it’s like that</p>
<p>Hook 2:<br />
Ooo, alright<br />
Better make it up tonight<br />
You gotta do all the things I like<br />
Wine and dine me right</p>
<p>I’m saying ooo, alright<br />
I deserve what i like<br />
I don’t really care how much it cost<br />
Just come and come and break me off</p>
<p>Bridge:<br />
Won’t you say<br />
Why won’t you say<br />
(I want your love)<br />
x4<br />
<br /><a href="https://www.youtube.com/watch?v=AnFMQiWewmw">source</a></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="https://star95.com/emotional-oranges-personal-lyric-video/"></fb:comments-count> comments</p><div class="fb-comments" data-href="https://star95.com/emotional-oranges-personal-lyric-video/" data-numposts="6" data-width="500" data-colorscheme="light"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://star95.com/tag/195/">*</a></li><li><a href="https://star95.com/tag/avant-garden/">avant garden</a></li><li><a href="https://star95.com/tag/azad/">azad</a></li><li><a href="https://star95.com/tag/emotional-oranges/">emotional oranges</a></li><li><a href="https://star95.com/tag/lyric-video/">Lyric Video</a></li><li><a href="https://star95.com/tag/lyrics/">lyrics</a></li><li><a href="https://star95.com/tag/motion/">motion</a></li><li><a href="https://star95.com/tag/new-music-friday/">new music friday</a></li><li><a href="https://star95.com/tag/personal/">personal</a></li><li><a href="https://star95.com/tag/spotify/">spotify</a></li><li><a href="https://star95.com/tag/vanoss/">vanoss</a></li><li><a href="https://star95.com/tag/vanoss-gaming/">vanoss gaming</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://star95.com/emotional-oranges-personal-lyric-video/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_5b5ed7253cf0a" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstar95.com%2Femotional-oranges-personal-lyric-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Emotional+Oranges+%E2%80%93+Personal+%5BLyric+Video%5D&url=https%3A%2F%2Fstar95.com%2Femotional-oranges-personal-lyric-video%2F&via=Star+95">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://star95.com/emotional-oranges-personal-lyric-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://star95.com/emotional-oranges-personal-lyric-video/&amp;media=https://star95.com/wp-content/uploads/2018/07/1532868660_maxresdefault.jpg&description=Emotional+Oranges+%E2%80%93+Personal+%5BLyric+Video%5D">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Emotional Oranges &#8211; Personal [Lyric Video] %0A%0A https://star95.com/emotional-oranges-personal-lyric-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_5b5ed7253cf0a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://star95.com/author/star95radio/"><img alt='' src='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://star95.com/author/star95radio/">star95radio</a></span></div><div class="td-author-url"><a href="https://star95.com">https://star95.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="star95radio"></span><meta itemprop="datePublished" content="2018-07-24T14:52:31+00:00"><meta itemprop="dateModified" content="2018-07-24T14:52:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://star95.com/emotional-oranges-personal-lyric-video/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png"></span><meta itemprop="name" content="Star 95"></span><meta itemprop="headline " content="Emotional Oranges - Personal [Lyric Video]"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://star95.com/wp-content/uploads/2018/07/1532868660_maxresdefault.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5b5ed7253d657_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5b5ed7253d657" ><script>var block_td_uid_9_5b5ed7253d657 = new tdBlock();
block_td_uid_9_5b5ed7253d657.id = "td_uid_9_5b5ed7253d657";
block_td_uid_9_5b5ed7253d657.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5b5ed7253d657_rand","td_column_number":3,"live_filter_cur_post_id":11872,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5b5ed7253d657_rand","tdc_css_class_style":"td_uid_9_5b5ed7253d657_rand_style"}';
block_td_uid_9_5b5ed7253d657.td_column_number = "3";
block_td_uid_9_5b5ed7253d657.block_type = "td_block_related_posts";
block_td_uid_9_5b5ed7253d657.post_count = "3";
block_td_uid_9_5b5ed7253d657.found_posts = "1275";
block_td_uid_9_5b5ed7253d657.header_color = "";
block_td_uid_9_5b5ed7253d657.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b5ed7253d657.max_num_pages = "425";
tdBlocksArray.push(block_td_uid_9_5b5ed7253d657);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5b5ed7253fecf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5b5ed7253d657" href="#">RELATED ARTICLES</a><a id="td_uid_11_5b5ed7253ff0b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5b5ed7253d657" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5b5ed7253d657 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/bebe-rexha-im-a-mess-official-music-video/" rel="bookmark" class="td-image-wrap" title="Bebe Rexha &#8211; I&#8217;m A Mess (Official Music Video)"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/07/1532018808_maxresdefault-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/07/1532018808_maxresdefault-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/07/1532018808_maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bebe Rexha &#8211; I&#8217;m A Mess (Official Music Video)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://star95.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://star95.com/category/pop-music-videos/" class="td-post-category">Pop Music Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/bebe-rexha-im-a-mess-official-music-video/" rel="bookmark" title="Bebe Rexha &#8211; I&#8217;m A Mess (Official Music Video)">Bebe Rexha &#8211; I&#8217;m A Mess (Official Music Video)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/ariana-grande-god-is-a-woman/" rel="bookmark" class="td-image-wrap" title="Ariana Grande &#8211; God is a woman"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/07/1531725096_maxresdefault-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/07/1531725096_maxresdefault-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/07/1531725096_maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ariana Grande &#8211; God is a woman"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://star95.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://star95.com/category/pop-music-videos/" class="td-post-category">Pop Music Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/ariana-grande-god-is-a-woman/" rel="bookmark" title="Ariana Grande &#8211; God is a woman">Ariana Grande &#8211; God is a woman</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/anne-marie-ed-sheeran-2002-official-acoustic-video/" rel="bookmark" class="td-image-wrap" title="Anne-Marie &#038; Ed Sheeran – 2002 [Official Acoustic Video]"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/07/1532528564_hqdefault-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/07/1532528564_hqdefault-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/07/1532528564_hqdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Anne-Marie &#038; Ed Sheeran – 2002 [Official Acoustic Video]"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://star95.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://star95.com/category/pop-music-videos/" class="td-post-category">Pop Music Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/anne-marie-ed-sheeran-2002-official-acoustic-video/" rel="bookmark" title="Anne-Marie &#038; Ed Sheeran – 2002 [Official Acoustic Video]">Anne-Marie &#038; Ed Sheeran – 2002 [Official Acoustic Video]</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5b5ed7253d657" data-td_block_id="td_uid_9_5b5ed7253d657"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5b5ed7253d657" data-td_block_id="td_uid_9_5b5ed7253d657"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_12_5b5ed72541b08_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="td_block_wrap td_block_slide td_block_widget td_uid_13_5b5ed72541e93_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5b5ed72541e93" ><script>var block_td_uid_13_5b5ed72541e93 = new tdBlock();
block_td_uid_13_5b5ed72541e93.id = "td_uid_13_5b5ed72541e93";
block_td_uid_13_5b5ed72541e93.atts = '{"custom_title":"CURRENT PROMOTIONS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","autoplay":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","csb_clone":{"group":"61","state":"ok"},"class":"td_block_widget td_uid_13_5b5ed72541e93_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_13_5b5ed72541e93_rand","tdc_css_class_style":"td_uid_13_5b5ed72541e93_rand_style"}';
block_td_uid_13_5b5ed72541e93.td_column_number = "1";
block_td_uid_13_5b5ed72541e93.block_type = "td_block_slide";
block_td_uid_13_5b5ed72541e93.post_count = "4";
block_td_uid_13_5b5ed72541e93.found_posts = "1472";
block_td_uid_13_5b5ed72541e93.header_color = "#";
block_td_uid_13_5b5ed72541e93.ajax_pagination_infinite_stop = "";
block_td_uid_13_5b5ed72541e93.max_num_pages = "368";
tdBlocksArray.push(block_td_uid_13_5b5ed72541e93);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CURRENT PROMOTIONS</span></h4></div><div id=td_uid_13_5b5ed72541e93 class="td_block_inner"><div id="td_uid_14_5b5ed725429a4" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_14_5b5ed725429a4_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://star95.com/tom-morello-announces-new-solo-album-with-killer-mike-big-boi-rza-more/" rel="bookmark" class="td-image-wrap" title="Tom Morello Announces New Solo Album With Killer Mike, Big Boi, RZA, More"><img width="324" height="400" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/07/Tom-Morello-album-art-324x400.jpg" alt="" title="Tom Morello Announces New Solo Album With Killer Mike, Big Boi, RZA, More"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://star95.com/category/music-news/">Music News</a></span><h3 class="entry-title td-module-title"><a href="https://star95.com/tom-morello-announces-new-solo-album-with-killer-mike-big-boi-rza-more/" rel="bookmark" title="Tom Morello Announces New Solo Album With Killer Mike, Big Boi, RZA, More">Tom Morello Announces New Solo Album With Killer Mike, Big Boi, RZA, More</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T17:32:18+00:00" >July 26, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://star95.com/tom-morello-announces-new-solo-album-with-killer-mike-big-boi-rza-more/#respond">0</a></div></div></div></div><div id="td_uid_14_5b5ed725429a4_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://star95.com/emotional-oranges-personal-lyric-video/" rel="bookmark" class="td-image-wrap" title="Emotional Oranges &#8211; Personal [Lyric Video]"><img width="324" height="400" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/07/1532868660_maxresdefault-324x400.jpg" alt="" title="Emotional Oranges &#8211; Personal [Lyric Video]"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://star95.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://star95.com/category/pop-music-videos/">Pop Music Videos</a></span><h3 class="entry-title td-module-title"><a href="https://star95.com/emotional-oranges-personal-lyric-video/" rel="bookmark" title="Emotional Oranges &#8211; Personal [Lyric Video]">Emotional Oranges &#8211; Personal [Lyric Video]</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-24T14:52:31+00:00" >July 24, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://star95.com/emotional-oranges-personal-lyric-video/#respond">0</a></div></div></div></div><div id="td_uid_14_5b5ed725429a4_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://star95.com/yoko-ono-announces-new-album-warzone-shares-song-listen/" rel="bookmark" class="td-image-wrap" title="Yoko Ono Announces New Album Warzone, Shares Song: Listen"><img width="324" height="400" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/07/unnamed (3)-324x400.png" alt="" title="Yoko Ono Announces New Album Warzone, Shares Song: Listen"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://star95.com/category/music-news/">Music News</a></span><h3 class="entry-title td-module-title"><a href="https://star95.com/yoko-ono-announces-new-album-warzone-shares-song-listen/" rel="bookmark" title="Yoko Ono Announces New Album Warzone, Shares Song: Listen">Yoko Ono Announces New Album Warzone, Shares Song: Listen</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-24T13:12:37+00:00" >July 24, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://star95.com/yoko-ono-announces-new-album-warzone-shares-song-listen/#respond">0</a></div></div></div></div><div id="td_uid_14_5b5ed725429a4_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://star95.com/fucked-up-announce-new-album-dose-your-dreams-share-song-listen/" rel="bookmark" class="td-image-wrap" title="Fucked Up Announce New Album Dose Your Dreams, Share Song: Listen"><img width="324" height="400" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/07/661_mini_900-324x400.jpg" alt="" title="Fucked Up Announce New Album Dose Your Dreams, Share Song: Listen"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://star95.com/category/music-news/">Music News</a></span><h3 class="entry-title td-module-title"><a href="https://star95.com/fucked-up-announce-new-album-dose-your-dreams-share-song-listen/" rel="bookmark" title="Fucked Up Announce New Album Dose Your Dreams, Share Song: Listen">Fucked Up Announce New Album Dose Your Dreams, Share Song: Listen</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-23T14:34:39+00:00" >July 23, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://star95.com/fucked-up-announce-new-album-dose-your-dreams-share-song-listen/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/FOXSports?ref_src=twsrc%5Etfw" data-tweet-limit="1">Tweets by FOXSports</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<figure id="attachment_10553" style="width: 300px" class="wp-caption alignleft"><a href="http://cucumberand.co"><img class="wp-image-10553 size-medium" src="https://star95.com/wp-content/uploads/2018/02/cnc-80s-2-300x250.jpg" alt="Cucumber and Company" width="300" height="250" /></a><figcaption class="wp-caption-text">Ninja Websites at Cucumber and Company!</figcaption></figure>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/star95fmradio" target="_blank">@star95fmradio</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_15_5b5ed72544482_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5b5ed72544482" ><div class="td-block-title-wrap"></div><div id=td_uid_15_5b5ed72544482 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_Zf5B2pb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/3ab4eb9954304e656d224725fc1b5948/5BF49C0B/t51.2885-15/sh0.08/e35/s640x640/18580170_287343251717359_7944548810120757248_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_UCKhHry" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/72c3b2093f77b523e35a828f9dde7b6b/5BF7E9BD/t51.2885-15/sh0.08/e35/s640x640/18444258_1040895719345335_2441442995128500224_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_ROiBqvJ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/273fcef3d49452296831b115773ebe08/5C11468D/t51.2885-15/sh0.08/e35/s640x640/18513243_516341285156876_4215346217309175808_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_Ov8hZFY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/7425cbebb351d376da4709eced9a48ee/5BEDCDF8/t51.2885-15/sh0.08/e35/s640x640/18444551_127924704429090_7058923577273221120_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_MdghXUt" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/2600ec118bcb21e89c18147cb4a35206/5BECB7A7/t51.2885-15/sh0.08/e35/s640x640/18512385_120412285200603_3208617565437820928_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_KvCBSNr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/3fbb06e2419721ee45d35211a19e391b/5BF67C0E/t51.2885-15/sh0.08/e35/s640x640/18444683_1798163373831448_3914468008579301376_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_HamBNOW" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/bc8bbded99add1540f59b5b4011bf550/5C0D03F3/t51.2885-15/sh0.08/e35/s640x640/18512322_827300310779072_7392962429631594496_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_GG-BWMb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/50972848a3ddc436a6aa1f23fb351842/5C0505B3/t51.2885-15/sh0.08/e35/s640x640/18444534_1508166065884093_4859860825201967104_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_17_5b5ed72544b2c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_17_5b5ed72544b2c" ><script>var block_td_uid_17_5b5ed72544b2c = new tdBlock();
block_td_uid_17_5b5ed72544b2c.id = "td_uid_17_5b5ed72544b2c";
block_td_uid_17_5b5ed72544b2c.atts = '{"custom_title":"Editors Choice","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"25,60,65","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_clone":{"group":"27","state":"ok"},"class":"td_block_widget td_uid_17_5b5ed72544b2c_rand","separator":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_17_5b5ed72544b2c_rand","tdc_css_class_style":"td_uid_17_5b5ed72544b2c_rand_style"}';
block_td_uid_17_5b5ed72544b2c.td_column_number = "1";
block_td_uid_17_5b5ed72544b2c.block_type = "td_block_7";
block_td_uid_17_5b5ed72544b2c.post_count = "3";
block_td_uid_17_5b5ed72544b2c.found_posts = "158";
block_td_uid_17_5b5ed72544b2c.header_color = "#";
block_td_uid_17_5b5ed72544b2c.ajax_pagination_infinite_stop = "";
block_td_uid_17_5b5ed72544b2c.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_17_5b5ed72544b2c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editors Choice</span></h4></div><div id=td_uid_17_5b5ed72544b2c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/tom-morello-announces-new-solo-album-with-killer-mike-big-boi-rza-more/" rel="bookmark" class="td-image-wrap" title="Tom Morello Announces New Solo Album With Killer Mike, Big Boi, RZA, More"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/07/Tom-Morello-album-art-100x70.jpg" srcset="https://star95.com/wp-content/uploads/2018/07/Tom-Morello-album-art-100x70.jpg 100w, https://star95.com/wp-content/uploads/2018/07/Tom-Morello-album-art-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tom Morello Announces New Solo Album With Killer Mike, Big Boi, RZA, More"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/tom-morello-announces-new-solo-album-with-killer-mike-big-boi-rza-more/" rel="bookmark" title="Tom Morello Announces New Solo Album With Killer Mike, Big Boi, RZA, More">Tom Morello Announces New Solo Album With Killer Mike, Big Boi,...</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T17:32:18+00:00" >July 26, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/yoko-ono-announces-new-album-warzone-shares-song-listen/" rel="bookmark" class="td-image-wrap" title="Yoko Ono Announces New Album Warzone, Shares Song: Listen"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/07/unnamed (3)-100x70.png" srcset="https://star95.com/wp-content/uploads/2018/07/unnamed%20(3)-100x70.png 100w, https://star95.com/wp-content/uploads/2018/07/unnamed%20(3)-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Yoko Ono Announces New Album Warzone, Shares Song: Listen"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/yoko-ono-announces-new-album-warzone-shares-song-listen/" rel="bookmark" title="Yoko Ono Announces New Album Warzone, Shares Song: Listen">Yoko Ono Announces New Album Warzone, Shares Song: Listen</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-24T13:12:37+00:00" >July 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/fucked-up-announce-new-album-dose-your-dreams-share-song-listen/" rel="bookmark" class="td-image-wrap" title="Fucked Up Announce New Album Dose Your Dreams, Share Song: Listen"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/07/661_mini_900-100x70.jpg" srcset="https://star95.com/wp-content/uploads/2018/07/661_mini_900-100x70.jpg 100w, https://star95.com/wp-content/uploads/2018/07/661_mini_900-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fucked Up Announce New Album Dose Your Dreams, Share Song: Listen"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/fucked-up-announce-new-album-dose-your-dreams-share-song-listen/" rel="bookmark" title="Fucked Up Announce New Album Dose Your Dreams, Share Song: Listen">Fucked Up Announce New Album Dose Your Dreams, Share Song: Listen</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-23T14:34:39+00:00" >July 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5b5ed72545fd8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_18_5b5ed72545fd8" ><script>var block_td_uid_18_5b5ed72545fd8 = new tdBlock();
block_td_uid_18_5b5ed72545fd8.id = "td_uid_18_5b5ed72545fd8";
block_td_uid_18_5b5ed72545fd8.atts = '{"custom_title":"Popular Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_clone":{"group":"28","state":"ok"},"class":"td_block_widget td_uid_18_5b5ed72545fd8_rand","separator":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_18_5b5ed72545fd8_rand","tdc_css_class_style":"td_uid_18_5b5ed72545fd8_rand_style"}';
block_td_uid_18_5b5ed72545fd8.td_column_number = "1";
block_td_uid_18_5b5ed72545fd8.block_type = "td_block_7";
block_td_uid_18_5b5ed72545fd8.post_count = "3";
block_td_uid_18_5b5ed72545fd8.found_posts = "1472";
block_td_uid_18_5b5ed72545fd8.header_color = "#";
block_td_uid_18_5b5ed72545fd8.ajax_pagination_infinite_stop = "";
block_td_uid_18_5b5ed72545fd8.max_num_pages = "491";
tdBlocksArray.push(block_td_uid_18_5b5ed72545fd8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_18_5b5ed72545fd8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/whats-going-on/" rel="bookmark" class="td-image-wrap" title="What&#8217;s Going On"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2017/07/pexels-photo-508051-100x70.jpeg" srcset="https://star95.com/wp-content/uploads/2017/07/pexels-photo-508051-100x70.jpeg 100w, https://star95.com/wp-content/uploads/2017/07/pexels-photo-508051-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What&#8217;s Going On"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on/" rel="bookmark" title="What&#8217;s Going On">What&#8217;s Going On</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/news/whats-going-on/" class="td-post-category">What's Going On</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-24T13:46:36+00:00" >July 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/whats-going-on-9/" rel="bookmark" class="td-image-wrap" title="What&#8217;s Going On: City of Bluefield Annual Review"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/01/star95-bluefield-100x70.jpg" srcset="https://star95.com/wp-content/uploads/2018/01/star95-bluefield-100x70.jpg 100w, https://star95.com/wp-content/uploads/2018/01/star95-bluefield-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What&#8217;s Going On: City of Bluefield Annual Review"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on-9/" rel="bookmark" title="What&#8217;s Going On: City of Bluefield Annual Review">What&#8217;s Going On: City of Bluefield Annual Review</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/news/" class="td-post-category">News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-24T18:40:33+00:00" >January 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/taylor-swift-releases-new-video-ed-sheeran-future/" rel="bookmark" class="td-image-wrap" title="Taylor Swift Releases New Video with Ed Sheeran and Future"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/01/Taylor-Swift-Endgame-100x70.jpg" srcset="https://star95.com/wp-content/uploads/2018/01/Taylor-Swift-Endgame-100x70.jpg 100w, https://star95.com/wp-content/uploads/2018/01/Taylor-Swift-Endgame-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Taylor Swift Releases New Video with Ed Sheeran and Future"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/taylor-swift-releases-new-video-ed-sheeran-future/" rel="bookmark" title="Taylor Swift Releases New Video with Ed Sheeran and Future">Taylor Swift Releases New Video with Ed Sheeran and Future</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/dj-blog/" class="td-post-category">DJ Blog</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-12T12:27:55+00:00" >January 12, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_19_5b5ed72549bb8_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5b5ed72549bb8" >
<style>
body .td_uid_19_5b5ed72549bb8_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_19_5b5ed72549bb8_rand .td-pulldown-filter-link:hover,
            body .td_uid_19_5b5ed72549bb8_rand .td-subcat-item a:hover,
            body .td_uid_19_5b5ed72549bb8_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_19_5b5ed72549bb8_rand .td_quote_on_blocks,
            body .td_uid_19_5b5ed72549bb8_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_19_5b5ed72549bb8_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_19_5b5ed72549bb8_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_19_5b5ed72549bb8_rand .td-instagram-user a {
                color: #ff036e;
            }

            body .td_uid_19_5b5ed72549bb8_rand .td-next-prev-wrap a:hover,
            body .td_uid_19_5b5ed72549bb8_rand .td-load-more-wrap a:hover {
                background-color: #ff036e;
                border-color: #ff036e;
            }

            body .td_uid_19_5b5ed72549bb8_rand .block-title > *,
            body .td_uid_19_5b5ed72549bb8_rand .td-read-more a,
            body .td_uid_19_5b5ed72549bb8_rand .td-weather-information:before,
            body .td_uid_19_5b5ed72549bb8_rand .td-weather-week:before,
            body .td_uid_19_5b5ed72549bb8_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_19_5b5ed72549bb8_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_19_5b5ed72549bb8_rand .td-post-category,
            body .td_uid_19_5b5ed72549bb8_rand .td-post-category:hover {
                background-color: #ff036e;
            }
            body .td-footer-wrapper .td_uid_19_5b5ed72549bb8_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_19_5b5ed72549bb8_rand .block-title {
                border-color: #ff036e;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://star95.com/category/pop-music-videos/"><span class="td-cat-name">Pop Music Videos</span><span class="td-cat-no">1276</span></a></li><li><a href="https://star95.com/category/music-news/"><span class="td-cat-name">Music News</span><span class="td-cat-no">139</span></a></li><li><a href="https://star95.com/category/news/whats-going-on/"><span class="td-cat-name">What's Going On</span><span class="td-cat-no">26</span></a></li><li><a href="https://star95.com/category/entertainment-news/"><span class="td-cat-name">Entertainment News</span><span class="td-cat-no">18</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://star95.com/"><img class="td-retina-data" src="https://star95.com/wp-content/uploads/2017/04/star95web.png" data-retina="https://star95.com/wp-content/uploads/2017/04/star95web.png" alt="" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Today's Hottest Variety! 
<br><br><a href="/contact-us">Contact Us </a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/star959/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/100432851380659457348" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/star95fmradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Star95FM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-476"><a href="https://star95.com/about-us/">About Us</a></li>
<li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-477"><a href="https://star95.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-478"><a href="https://star95.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-2148" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2148"><a href="https://star95.com/sitemap/">Sitemap</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-522"><a href="https://star95.com/login">Employee Login</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Star 95 FM Radio | <a href="http://cucumberand.co" target="_blank">Website by Cucumber & Company</a>  | (304) 425-2151<br /><a href="https://publicfiles.fcc.gov/fm-profile/wstg" target="_blank">WSTG Public Inspection File</a> | <a href="https://publicfiles.fcc.gov/fm-profile/wric-fm" target="_blank">WRIC Public Inspection File</a> | <a href="https://publicfiles.fcc.gov/am-profile/waey" target="_blank">WAEY Public Inspection File</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=167432237376292&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div style="display:none">
	<div class="grofile-hash-map-efbcca8b7bc80fb53d1f3b945f20797e">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5b5ed7254c569
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.author-box-wrap {display: none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.author-box-wrap {display: none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.author-box-wrap {display: none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.author-box-wrap {display: none !important;}
}
</style>

<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/star95.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/star95.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/star95.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript' src='https://star95.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.4'></script>
<script type='text/javascript' src='https://star95.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://star95.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Princeton, US","api_location":"Princeton","api_language":"en","api_key":"aec0febf6a69b880a052dd624efe792b","today_icon":"shower-rain-n","today_icon_text":"light intensity drizzle","today_temp":[19.4,67],"today_humidity":93,"today_wind_speed":[3.6,2.2],"today_min":[18,64.4],"today_max":[21,69.8],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1532941200,"day_name":"Mon","day_temp":[26,78],"owm_day_index":0},{"timestamp":1532995200,"day_name":"Tue","day_temp":[27,80],"owm_day_index":5},{"timestamp":1533081600,"day_name":"Wed","day_temp":[27,81],"owm_day_index":13}]});
				});
			
			

jQuery(document).ready(function() {
    jQuery("#td_uid_14_5b5ed725429a4").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_14_5b5ed725429a4 .prevButton"),
        navNextSelector: jQuery("#td_uid_14_5b5ed725429a4 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://star95.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://star95.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'129695694',post:'11872',tz:'0',srv:'star95.com'} ]);
	_stq.push([ 'clickTrackerInit', '129695694', '11872' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b5ed7254c958"></textarea>
						<div id="td_live_css_uid_1_5b5ed7254c958" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b5ed7254c958');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b5ed7254c958");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>