<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Steel Pulse Announce First New Album in 15 years, Share New Song: Listen - Star 95</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://star95.com/xmlrpc.php" />
    <meta property="og:image" content="https://star95.com/wp-content/uploads/2019/03/Steel-Pulse-GettyImages-143516461.jpg" /><meta property="og:title" content="Steel Pulse Announce First New Album in 15 years, Share New Song: Listen"/>
<meta property="og:description" content="  British reggae icons Steel Pulse have announced their first studio LP in 15 years. Mass Manipulation is out May 17 via Rootfire Cooperative/Wiseman Doctrine."/>
<meta property="og:image" content="https://star95.com/wp-content/uploads/2019/03/Steel-Pulse-GettyImages-143516461.jpg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Steel Pulse Announce First New Album in 15 years, Share New Song: Listen"/>
<meta property="twitter:description" content="  British reggae icons Steel Pulse have announced their first studio LP in 15 years. Mass Manipulation is out May 17 via Rootfire Cooperative/Wiseman Doctrine."/>
<meta property="twitter:image" content="https://star95.com/wp-content/uploads/2019/03/Steel-Pulse-GettyImages-143516461.jpg"/>
<meta name="author" content="star95radio"/>

<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
	
		<meta property="og:url" content="https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/" />
<meta property="og:site_name" content="Star 95" />
<meta property="article:publisher" content="https://www.facebook.com/star959/" />
<meta property="article:section" content="Music News" />
<meta property="article:published_time" content="2019-03-22T02:29:57+00:00" />
<meta name="twitter:card" content="summary" />
	
		<meta name="twitter:site" content="@Star95FM" />
<meta name="twitter:creator" content="@Star95FM" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://star95.com/","sameAs":["https://www.facebook.com/star959/","https://www.instagram.com/star95fmradio","https://twitter.com/Star95FM"],"@id":"https://star95.com/#organization","name":"Star 95","logo":"https://star95.com/wp-content/uploads/2018/01/star95_big.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Feed" href="https://star95.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Comments Feed" href="https://star95.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Steel Pulse Announce First New Album in 15 years, Share New Song: Listen Comments Feed" href="https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-102160784-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-102160784-7', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/star95.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://star95.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://star95.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://star95.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//star95.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//star95.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//star95.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://star95.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://star95.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://star95.com/wp-content/themes/Newspaper/includes/demos/video/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://star95.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.55' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://star95.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://star95.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://star95.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/star95.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/star95.com\/wp-admin\/admin-ajax.php","nonce":"b6342f1719"};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=6.2'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.55'></script>
<link rel='https://api.w.org/' href='https://star95.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://star95.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://star95.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p8MbM2-3w4' />
<link rel="alternate" type="application/json+oembed" href="https://star95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstar95.com%2Fsteel-pulse-announce-first-new-album-in-15-years-share-new-song-listen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://star95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstar95.com%2Fsteel-pulse-announce-first-new-album-in-15-years-share-new-song-listen%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:1020px; height:100%; max-height:190px; margin: 0 auto; }
	.g-2 { margin:0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { width:100%; max-width:180px; height:100%; max-height:200px; margin: 0 auto; }
	.g-5 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="167432237376292"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<div id='watool__toolbar' class="watool watool__close watool__disabled watool__toolbar_features" style="display: none;">
	<!-- START : PLUGIN TITLE -->
	<div id="watool__icon" class="watool">
		
		<button id="watool__toolbar_open_features" class="watool__icon watool">
			Open		</button>

		<span class="watool">
			<strong class="watool">WATOOL </strong>
			<em class="watool">
				web accessibility toolbar			</em>
		</span>

		<button id="watool__reset_features" class="watool">
			<div class="watool__tooltip watool">Reset toolbar</div>
		</button>

	</div>
	<!-- END : PLUGIN TITLE -->
	<div id="watool__features" class="watool">
		<!-- START : FEATURES LIST -->
			<div id="watool__features_icons" class="watool watool__disabled">

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_font_size">

						<img src="https://star95.com/wp-content/plugins/watool/_inc/images/btn-font_size.svg" class="watool" alt="control of text size" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_darker">

						<img src="https://star95.com/wp-content/plugins/watool/_inc/images/btn-darker.svg" class="watool" alt="control of brightness" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_contrast">

						<img src="https://star95.com/wp-content/plugins/watool/_inc/images/btn-contrast.svg" class="watool" alt="increase of contrast" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_bg_color">

						<img src="https://star95.com/wp-content/plugins/watool/_inc/images/btn-bg_color.svg" class="watool" alt="control of colors" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_font_family">

						<img src="https://star95.com/wp-content/plugins/watool/_inc/images/btn-font_family.svg" class="watool" alt="change of font" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_letter_spacing">

						<img src="https://star95.com/wp-content/plugins/watool/_inc/images/btn-letter_spacing.svg" class="watool" alt="control of letters span" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_ruler">

						<img src="https://star95.com/wp-content/plugins/watool/_inc/images/btn-ruler.svg" class="watool" alt="activation of reading rulers" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_disable_blink">

						<img src="https://star95.com/wp-content/plugins/watool/_inc/images/btn-disable_blink.svg" class="watool" alt="deactivate animated images" />

				</button>

			
			</div>
		<!-- END : FEATURES LIST -->

		<div id="watool__features_desc" class="watool watool__disabled">
		
		<!-- START : FEATURES -->
							<div id="watool__toolbar_font_size"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__font_size'
							class='watool__btn_fonction watool__switch_box watool'
							data-type='buttons_range'
														data-feature-type='null'
							data-feature-unique=''  
							data-disable-css='1' 
							aria-label="Activation du contraste"
						>
						<label for="watool__font_size" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">control of</span>
						<span class="watool__feature_title_big watool">text size</span>
					</h1>
					<!-- END : Feature Title -->

					

											
					<!-- START : Settings -->
					<h2 class="watool">Settings</h2>

					<div class="watool__slide_value watool">
						
						<!-- START : Button Less -->
						<button 
							id="watool__font_size_min" 
							class="watool__push_value watool watool__buttons_min_function watool__buttons_range_functions" 
							data-id='watool__font_size' 
							data-min='8'>−</button>
						<!-- END : Button Less -->
						
						<!-- START : Value active -->
						<span 
							id="watool__font_size_value" 
							class="watool"
							data-value="16">
																16								 px						</span>
						<!-- END : Value active -->


						<!-- START : Button More -->
						<button 
							id="watool__font_size_max" 
							class="watool__push_value watool watool__buttons_max_function watool__buttons_range_functions" 
							data-id='watool__font_size' 
							data-max='30'>+</button>
						<!-- END : Button Less -->

						<!-- START : Button Range to change the value -->
						<input type="range" 
							id='watool__font_size_range' 
							class='watool watool__buttons_range_function watool__buttons_range_functions' 
							data-id='watool__font_size' 
							min='8' 
							max='30' 
							value='16'
							step='0'/>
						<!-- END : Button Range to change the value -->

					</div>
					
										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_darker"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__darker'
							class='watool__btn_fonction watool__switch_box watool'
							data-type='boxes'
														data-feature-type='["color","background"]'
							data-feature-unique='1'  
							data-disable-css='1' 
							aria-label="Activation du contraste"
						>
						<label for="watool__darker" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">control of</span>
						<span class="watool__feature_title_big watool">brightness</span>
					</h1>
					<!-- END : Feature Title -->

					

											
					<h2 class="watool">Settings</h2>

					<div 
					class="watool__choice_multiple watool__darker watool">
														<button 
									class="watool__choice_block watool watool__selected" 
									data-css-file="darker-bg_black_color_white"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/darker/">
										<span class="watool" style="background-color: #000!important; color: #FFF!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="darker-bg_darkgrey_color_white"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/darker/">
										<span class="watool" style="background-color: #404040!important; color: #FFF!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="darker-bg_lightgrey_color_black"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/darker/">
										<span class="watool" style="background-color: #BABABA!important; color: #000!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="darker-bg_white_color_black"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/darker/">
										<span class="watool" style="background-color: #FFF!important; color: #000!important;" aria-hidden="true">
											Abc										</span>
								</button>
											</div>

										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_contrast"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__contrast'
							class='watool__btn_fonction watool__switch_box watool'
							data-type=''
															data-css='https://star95.com/wp-content/plugins/watool/_inc/features/css/contrast/contrast.css'
														data-feature-type='["background","color"]'
							data-feature-unique='1'  
							data-disable-css='1' 
							aria-label="Activation du contraste"
						>
						<label for="watool__contrast" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">increase of</span>
						<span class="watool__feature_title_big watool">contrast</span>
					</h1>
					<!-- END : Feature Title -->

					

										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_bg_color"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__bg_color'
							class='watool__btn_fonction watool__switch_box watool'
							data-type='boxes'
														data-feature-type='["background","color"]'
							data-feature-unique='1'  
							data-disable-css='1' 
							aria-label="Activation du contraste"
						>
						<label for="watool__bg_color" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">control of</span>
						<span class="watool__feature_title_big watool">colors</span>
					</h1>
					<!-- END : Feature Title -->

					

											
					<h2 class="watool">Settings</h2>

					<div 
					class="watool__choice_multiple watool__bg_color watool">
														<button 
									class="watool__choice_block watool watool__selected" 
									data-css-file="bg_color-bg_black_font_white"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: black!important; color: white!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_black_font_yellow"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: black!important; color: yellow!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_blue_font_white"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: blue!important; color: white!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_blue_font_yellow"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: blue!important; color: yellow!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_green_font_white"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: green!important; color: white!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_green_font_yellow"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: green!important; color: yellow!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_white_font_black"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: white!important; color: black!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_white_font_blue"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: white!important; color: blue!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_white_font_green"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: white!important; color: green!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_yellow_font_black"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: yellow!important; color: black!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_yellow_font_blue"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: yellow!important; color: blue!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_yellow_font_green"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: yellow!important; color: green!important;" aria-hidden="true">
											Abc										</span>
								</button>
											</div>

										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_font_family"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__font_family'
							class='watool__btn_fonction watool__switch_box watool'
							data-type='boxes'
														data-feature-type='null'
							data-feature-unique=''  
							data-disable-css='1' 
							aria-label="Activation du contraste"
						>
						<label for="watool__font_family" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">change of</span>
						<span class="watool__feature_title_big watool">font</span>
					</h1>
					<!-- END : Feature Title -->

					

											
					<h2 class="watool">Settings</h2>

					<div 
					class="watool__choice_full watool__font_family watool">
														<button 
									class="watool__choice_block watool watool__selected" 
									data-css-file="font_family-arial"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/font_family/">
										<span class="watool" style="font-family: 'Arial'!important;" aria-hidden="true">
											Arial										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="font_family-comic"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/font_family/">
										<span class="watool" style="font-family: 'Comic Sans MS'!important;" aria-hidden="true">
											Comic Sans										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="font_family-opendyslexic"
									data-css-folder="https://star95.com/wp-content/plugins/watool/_inc/features/css/font_family/">
										<span class="watool" style="font-family: 'opendyslexic'!important;" aria-hidden="true">
											Open Dyslexic										</span>
								</button>
											</div>

										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_letter_spacing"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__letter_spacing'
							class='watool__btn_fonction watool__switch_box watool'
							data-type='buttons_range'
														data-feature-type='null'
							data-feature-unique=''  
							data-disable-css='1' 
							aria-label="Activation du contraste"
						>
						<label for="watool__letter_spacing" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">control of</span>
						<span class="watool__feature_title_big watool">letters span</span>
					</h1>
					<!-- END : Feature Title -->

					

											
					<!-- START : Settings -->
					<h2 class="watool">Settings</h2>

					<div class="watool__slide_value watool">
						
						<!-- START : Button Less -->
						<button 
							id="watool__letter_spacing_min" 
							class="watool__push_value watool watool__buttons_min_function watool__buttons_range_functions" 
							data-id='watool__letter_spacing' 
							data-min='1'>−</button>
						<!-- END : Button Less -->
						
						<!-- START : Value active -->
						<span 
							id="watool__letter_spacing_value" 
							class="watool"
							data-value="1">
								level 								1														</span>
						<!-- END : Value active -->


						<!-- START : Button More -->
						<button 
							id="watool__letter_spacing_max" 
							class="watool__push_value watool watool__buttons_max_function watool__buttons_range_functions" 
							data-id='watool__letter_spacing' 
							data-max='3'>+</button>
						<!-- END : Button Less -->

						<!-- START : Button Range to change the value -->
						<input type="range" 
							id='watool__letter_spacing_range' 
							class='watool watool__buttons_range_function watool__buttons_range_functions' 
							data-id='watool__letter_spacing' 
							min='1' 
							max='3' 
							value='1'
							step='0'/>
						<!-- END : Button Range to change the value -->

					</div>
					
										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_ruler"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__ruler'
							class='watool__btn_fonction watool__switch_box watool'
							data-type=''
															data-css='https://star95.com/wp-content/plugins/watool/_inc/features/css/ruler/ruler.css'
															data-js='https://star95.com/wp-content/plugins/watool/_inc/features/js/ruler/ruler.js'
														data-feature-type='null'
							data-feature-unique=''  
							data-disable-css='' 
							aria-label="Activation du contraste"
						>
						<label for="watool__ruler" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">activation of</span>
						<span class="watool__feature_title_big watool">reading rulers</span>
					</h1>
					<!-- END : Feature Title -->

					

										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_disable_blink"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__disable_blink'
							class='watool__btn_fonction watool__switch_box watool'
							data-type=''
															data-js='https://star95.com/wp-content/plugins/watool/_inc/features/js/disable_blink/disable_blink.js'
														data-feature-type='null'
							data-feature-unique=''  
							data-disable-css='' 
							aria-label="Activation du contraste"
						>
						<label for="watool__disable_blink" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">deactivate</span>
						<span class="watool__feature_title_big watool">animated images</span>
					</h1>
					<!-- END : Feature Title -->

					

										<!-- END : Settings -->
					
				</div>
					<!-- END : FEATURES -->
		</div>
	</div>
</div>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://star95.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://star95.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://star95.com/category/music-news/",
                                "name": "Music News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/",
                                "name": "Steel Pulse Announce First New Album in 15 years, Share New Song:..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



.comments {display: none;}

.dropdwn {
	width: 100%;
}

.tdc-content-wrap {
	margin-top: -50px;
}

.author-box-wrap {display: none !important;}

.td-weather-city {display: none;}

@media only screen and (max-width: 600px) {
  #watool__toolbarH {
		margin-top: 100px;
  }
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-13520 single-format-standard steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen global-block-template-1 td-video-demo wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/star959/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/100432851380659457348" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/star95fmradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Star95FM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-237"><a href="https://star95.com/">Home</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-457"><a href="https://star95.com/contest/">Contests<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13377" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13377"><a href="https://star95.com/star-95-bracket-madness-tournament-challenge/">STAR 95 Bracket Madness Tournament Challenge</a></li>
	<li id="menu-item-7954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7954"><a target="_blank" href="http://www.star95promotions.com/sugarrush">Sugar Rush Fridays</a></li>
	<li id="menu-item-8189" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8189"><a href="https://star95.com/?p=8187">Birthday Blizzard Giveaway</a></li>
	<li id="menu-item-11055" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11055"><a href="https://star95.com/?p=11049">Taylor Swift in DC Giveaway</a></li>
</ul>
</li>
<li id="menu-item-8357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8357"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="https://star95.com/events-calendar/">Events</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-8337"><a href="https://star95.com/event-type/concert/">Concert</a></li>
</ul>
</li>
<li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-384"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://star95.com/category/news/contests/">Contests</a></li>
	<li class="menu-item-0"><a href="https://star95.com/category/news/whats-going-on/">What&#8217;s Going On</a></li>
</ul>
</li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-512"><a href="https://star95.com/category/news/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://star95.com/category/news/sports/princeton-rays/">Princeton Rays</a></li>
	<li id="menu-item-7919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7919"><a href="https://star95.com/princeton-tigers/">Princeton Tigers</a></li>
	<li id="menu-item-7871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7871"><a href="https://star95.com/richlands-blue-tornado/">Richlands Blue Tornado</a></li>
	<li id="menu-item-11946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11946"><a target="_blank" href="http://bluetornadoes.stream.creek.fm:8000/stream">Blue Tornadoes Live Stream</a></li>
	<li id="menu-item-7918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7918"><a href="https://star95.com/marshall-thundering-herd/">Marshall Thundering Herd</a></li>
</ul>
</li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-385"><a href="https://star95.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="https://star95.com/category/dj-blog/">DJ Blog</a></li>
	<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://star95.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2836"><a href="https://star95.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://star95.com/listen-live/">Listen Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://star95.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">38.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Princeton</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, March 22, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-2838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2838"><a href="https://star95.com/contact-us/">Contact Us</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-479"><a href="tel:3044252151">(304) 425-2151</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://star95.com/">
			<img class="td-retina-data"  data-retina="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png" src="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png" alt="" width="544"/>
			<span class="td-visual-hidden">Star 95</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://star95.com/">
			<img src="https://star95.com/wp-content/uploads/2017/05/star95web.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://star95.com/">
			<img class="td-retina-data" data-retina="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png" src="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-237"><a href="https://star95.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-457"><a href="https://star95.com/contest/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-13377"><a href="https://star95.com/star-95-bracket-madness-tournament-challenge/">STAR 95 Bracket Madness Tournament Challenge</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7954"><a target="_blank" href="http://www.star95promotions.com/sugarrush">Sugar Rush Fridays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-8189"><a href="https://star95.com/?p=8187">Birthday Blizzard Giveaway</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-11055"><a href="https://star95.com/?p=11049">Taylor Swift in DC Giveaway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8357"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-469"><a href="https://star95.com/events-calendar/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event_type td-menu-item td-normal-menu menu-item-8337"><a href="https://star95.com/event-type/concert/">Concert</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-384"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c94809c097ae_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5c94809c097ae" ><script>var block_td_uid_1_5c94809c097ae = new tdBlock();
block_td_uid_1_5c94809c097ae.id = "td_uid_1_5c94809c097ae";
block_td_uid_1_5c94809c097ae.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c94809c097ae_rand","tdc_css_class":"td_uid_1_5c94809c097ae_rand","tdc_css_class_style":"td_uid_1_5c94809c097ae_rand_style"}';
block_td_uid_1_5c94809c097ae.td_column_number = "3";
block_td_uid_1_5c94809c097ae.block_type = "td_block_mega_menu";
block_td_uid_1_5c94809c097ae.post_count = "4";
block_td_uid_1_5c94809c097ae.found_posts = "32";
block_td_uid_1_5c94809c097ae.header_color = "";
block_td_uid_1_5c94809c097ae.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c94809c097ae.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_1_5c94809c097ae);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c94809c097ae" id="td_uid_2_5c94809c0a113" data-td_block_id="td_uid_1_5c94809c097ae" data-td_filter_value="" href="https://star95.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c94809c097ae"  id="td_uid_3_5c94809c0a177" data-td_block_id="td_uid_1_5c94809c097ae" data-td_filter_value="33" href="https://star95.com/category/news/contests/">Contests</a><a class="mega-menu-sub-cat-td_uid_1_5c94809c097ae"  id="td_uid_4_5c94809c0a1d9" data-td_block_id="td_uid_1_5c94809c097ae" data-td_filter_value="49" href="https://star95.com/category/news/whats-going-on/">What&#8217;s Going On</a></div></div><div id=td_uid_1_5c94809c097ae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/husqvarna-lawn-mower-giveaway/" rel="bookmark" class="td-image-wrap" title="HUSQVARNA LAWN MOWER GIVEAWAY"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/01/2019-Husqvarna-Boxtopper-8-x-8-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/01/2019-Husqvarna-Boxtopper-8-x-8-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/01/2019-Husqvarna-Boxtopper-8-x-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HUSQVARNA LAWN MOWER GIVEAWAY"/></a></div>                <a href="https://star95.com/category/news/contests/" class="td-post-category">Contests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/husqvarna-lawn-mower-giveaway/" rel="bookmark" title="HUSQVARNA LAWN MOWER GIVEAWAY">HUSQVARNA LAWN MOWER GIVEAWAY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/star-95-bracket-madness-tournament-challenge/" rel="bookmark" class="td-image-wrap" title="STAR 95 Bracket Madness Tournament Challenge"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/03/star95-marchmadness-218x150.png" srcset="https://star95.com/wp-content/uploads/2018/03/star95-marchmadness-218x150.png 218w, https://star95.com/wp-content/uploads/2018/03/star95-marchmadness-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="STAR 95 Bracket Madness Tournament Challenge"/></a></div>                <a href="https://star95.com/category/news/contests/" class="td-post-category">Contests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/star-95-bracket-madness-tournament-challenge/" rel="bookmark" title="STAR 95 Bracket Madness Tournament Challenge">STAR 95 Bracket Madness Tournament Challenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/whats-going-on-june-july-2018/" rel="bookmark" class="td-image-wrap" title="WHAT&#8217;S GOING ON: JUNE &#038; JULY 2018"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/06/agriculture-environment-flower-33044-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/06/agriculture-environment-flower-33044-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/06/agriculture-environment-flower-33044-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHAT&#8217;S GOING ON: JUNE &#038; JULY 2018"/></a></div>                <a href="https://star95.com/category/news/whats-going-on/" class="td-post-category">What&#8217;s Going On</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on-june-july-2018/" rel="bookmark" title="WHAT&#8217;S GOING ON: JUNE &#038; JULY 2018">WHAT&#8217;S GOING ON: JUNE &#038; JULY 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/whats-going-on-all-together-arts-week/" rel="bookmark" class="td-image-wrap" title="WHAT&#8217;S GOING ON: ALL TOGETHER ARTS WEEK"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/art-artwork-blue-68510-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/05/art-artwork-blue-68510-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/05/art-artwork-blue-68510-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHAT&#8217;S GOING ON: ALL TOGETHER ARTS WEEK"/></a></div>                <a href="https://star95.com/category/news/whats-going-on/" class="td-post-category">What&#8217;s Going On</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on-all-together-arts-week/" rel="bookmark" title="WHAT&#8217;S GOING ON: ALL TOGETHER ARTS WEEK">WHAT&#8217;S GOING ON: ALL TOGETHER ARTS WEEK</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c94809c097ae" data-td_block_id="td_uid_1_5c94809c097ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c94809c097ae" data-td_block_id="td_uid_1_5c94809c097ae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-512"><a href="https://star95.com/category/news/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-518"><a href="https://star95.com/category/news/sports/princeton-rays/">Princeton Rays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7919"><a href="https://star95.com/princeton-tigers/">Princeton Tigers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7871"><a href="https://star95.com/richlands-blue-tornado/">Richlands Blue Tornado</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11946"><a target="_blank" href="http://bluetornadoes.stream.creek.fm:8000/stream">Blue Tornadoes Live Stream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7918"><a href="https://star95.com/marshall-thundering-herd/">Marshall Thundering Herd</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-385"><a href="https://star95.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440"><a href="https://star95.com/category/dj-blog/">DJ Blog</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-342"><a href="https://star95.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2836"><a href="https://star95.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-473"><a href="https://star95.com/listen-live/">Listen Live</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://star95.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://star95.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Music News" class="entry-crumb" href="https://star95.com/category/music-news/">Music News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Steel Pulse Announce First New Album in 15 years, Share New Song:...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13520" class="post-13520 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://star95.com/category/music-news/">Music News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Steel Pulse Announce First New Album in 15 years, Share New Song: Listen</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://star95.com/author/star95radio/">star95radio</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-22T02:29:57+00:00" >March 22, 2019</time></span>                    <div class="td-post-comments"><a href="https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13520">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstar95.com%2Fsteel-pulse-announce-first-new-album-in-15-years-share-new-song-listen%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Steel+Pulse+Announce+First+New+Album+in+15+years%2C+Share+New+Song%3A+Listen&url=https%3A%2F%2Fstar95.com%2Fsteel-pulse-announce-first-new-album-in-15-years-share-new-song-listen%2F&via=Star+95">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/&amp;media=https://star95.com/wp-content/uploads/2019/03/Steel-Pulse-GettyImages-143516461.jpg&description=Steel+Pulse+Announce+First+New+Album+in+15+years%2C+Share+New+Song%3A+Listen">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Steel Pulse Announce First New Album in 15 years, Share New Song: Listen %0A%0A https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        	
		<div class="td-a-rec td-a-rec-id-content_top  td_uid_5_5c94809c0cbc3_rand td_block_template_1"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><p> <br />
</p>
<div>
<p>British reggae icons <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://steelpulse.com/&quot;}" href="https://steelpulse.com/" rel="noopener noreferrer" target="_blank">Steel Pulse</a> have announced their first studio LP in 15 years. <em>Mass Manipulation</em> is out May 17 via <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://rootfire.net/cooperative/&quot;}" href="https://rootfire.net/cooperative/" rel="noopener noreferrer" target="_blank">Rootfire Cooperative</a>/Wiseman Doctrine. Today, the band shared the record’s lead single “Cry Cry Blood.” Listen to that below, and scroll down to find the album’s tracklist.</p>
<figure class="iframe-embed iframe-embed--center">
<div class="iframe-embed__container">
<p><iframe sandbox="allow-scripts allow-same-origin" class="iframe-embed__content" title="Embedded Frame" height="345" width="620" src="https://www.youtube.com/embed/D7hQrQSEwsE"></iframe></p>
</div>
</figure>
<p>Steel Pulse formed in Birmingham, England in 1975. Their debut record <em>Handsworth Revolution</em> arrived three years later. Over the course of the next three decades, the band released over a dozen live and studio albums, culminating with 2004’s <em>African Holocaust</em> LP.</p>
<p><em>Mass Manipulation</em> marks their first new music since that release. The LP was written and arranged by lead vocalist David Hinds and co-produced by bandmates Sidney Mills and David Elecciri. Of the album’s themes, Hinds said in a press release: “We cannot abandon the future that our ancestors have struggled for.” Steel Pulse will kick off a <a class="external-link" data-event-click="{&quot;element&quot;:&quot;ExternalLink&quot;,&quot;outgoingURL&quot;:&quot;https://steelpulse.com/&quot;}" href="https://steelpulse.com/" rel="noopener noreferrer" target="_blank">tour</a> ahead of the new record this month.</p>
<p>Read “<a href="https://pitchfork.com/thepitch/1368-let-classic-reggae-album-covers-show-you-london-then-and-now/">Let Classic Reggae Album Covers Show You London, Then and Now</a>” on the Pitch.</p>
<p><em><strong>Mass Manipulation</strong></em><br />01 Rize<br />02 Zem Dem<br />03 Stop You Coming and Come<br />04 Thank the Rebels<br />05 Justice in Jena<br />06 Human Trafficking<br />07 Cry Cry Blood<br />08 Don’t Shoot<br />09 Trinkets and Beads?<br />10 No Satan Side<br />11 Natty<br />12 Mass Manipulation<br />13 World Gone Mad<br />14 Black and White Oppressors<br />15 The Final Call<br />16 Higher Love (Rasta Love)<br />17 Nations of the World</p>
<figure class="cne-video-embed"/></div>
<p><br />
<br /><a href="https://pitchfork.com/news/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen">Source link </a></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/"></fb:comments-count> comments</p><div class="fb-comments" data-href="https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/" data-numposts="6" data-width="500" data-colorscheme="light"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstar95.com%2Fsteel-pulse-announce-first-new-album-in-15-years-share-new-song-listen%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Steel+Pulse+Announce+First+New+Album+in+15+years%2C+Share+New+Song%3A+Listen&url=https%3A%2F%2Fstar95.com%2Fsteel-pulse-announce-first-new-album-in-15-years-share-new-song-listen%2F&via=Star+95">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/&amp;media=https://star95.com/wp-content/uploads/2019/03/Steel-Pulse-GettyImages-143516461.jpg&description=Steel+Pulse+Announce+First+New+Album+in+15+years%2C+Share+New+Song%3A+Listen">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Steel Pulse Announce First New Album in 15 years, Share New Song: Listen %0A%0A https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://star95.com/author/star95radio/"><img alt='' src='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://star95.com/author/star95radio/">star95radio</a></span></div><div class="td-author-url"><a href="https://star95.com">https://star95.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="star95radio"></span><meta itemprop="datePublished" content="2019-03-22T02:29:57+00:00"><meta itemprop="dateModified" content="2019-03-22T02:29:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png"></span><meta itemprop="name" content="Star 95"></span><meta itemprop="headline " content="Steel Pulse Announce First New Album in 15 years, Share New Song: Listen"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://star95.com/wp-content/uploads/2019/03/Steel-Pulse-GettyImages-143516461.jpg"><meta itemprop="width" content="688"><meta itemprop="height" content="387"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_7_5c94809c0d6bc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5c94809c0d6bc" ><script>var block_td_uid_7_5c94809c0d6bc = new tdBlock();
block_td_uid_7_5c94809c0d6bc.id = "td_uid_7_5c94809c0d6bc";
block_td_uid_7_5c94809c0d6bc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_5c94809c0d6bc_rand","td_column_number":3,"live_filter_cur_post_id":13520,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5c94809c0d6bc_rand","tdc_css_class_style":"td_uid_7_5c94809c0d6bc_rand_style"}';
block_td_uid_7_5c94809c0d6bc.td_column_number = "3";
block_td_uid_7_5c94809c0d6bc.block_type = "td_block_related_posts";
block_td_uid_7_5c94809c0d6bc.post_count = "3";
block_td_uid_7_5c94809c0d6bc.found_posts = "433";
block_td_uid_7_5c94809c0d6bc.header_color = "";
block_td_uid_7_5c94809c0d6bc.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c94809c0d6bc.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_7_5c94809c0d6bc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5c94809c1027d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5c94809c0d6bc" href="#">RELATED ARTICLES</a><a id="td_uid_9_5c94809c102b6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5c94809c0d6bc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5c94809c0d6bc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/tame-impala-releasing-new-song-tonight/" rel="bookmark" class="td-image-wrap" title="Tame Impala Releasing New Song Tonight"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2019/03/Tame-Impala-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2019/03/Tame-Impala-218x150.jpg 218w, https://star95.com/wp-content/uploads/2019/03/Tame-Impala-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tame Impala Releasing New Song Tonight"/></a></div>                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/tame-impala-releasing-new-song-tonight/" rel="bookmark" title="Tame Impala Releasing New Song Tonight">Tame Impala Releasing New Song Tonight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/david-lynchs-festival-of-disruption-nyc-announced-garbage-phoebe-bridgers-more/" rel="bookmark" class="td-image-wrap" title="David Lynch’s Festival of Disruption NYC Announced: Garbage, Phoebe Bridgers, More"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2019/03/Phoebe-Bridgers-Garbage-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2019/03/Phoebe-Bridgers-Garbage-218x150.jpg 218w, https://star95.com/wp-content/uploads/2019/03/Phoebe-Bridgers-Garbage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="David Lynch’s Festival of Disruption NYC Announced: Garbage, Phoebe Bridgers, More"/></a></div>                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/david-lynchs-festival-of-disruption-nyc-announced-garbage-phoebe-bridgers-more/" rel="bookmark" title="David Lynch’s Festival of Disruption NYC Announced: Garbage, Phoebe Bridgers, More">David Lynch’s Festival of Disruption NYC Announced: Garbage, Phoebe Bridgers, More</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/kode9-announces-video-game-remix-ep-shares-new-song-listen/" rel="bookmark" class="td-image-wrap" title="Kode9 Announces Video Game Remix EP, Shares New Song: Listen"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2019/03/Kode9-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2019/03/Kode9-218x150.jpg 218w, https://star95.com/wp-content/uploads/2019/03/Kode9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kode9 Announces Video Game Remix EP, Shares New Song: Listen"/></a></div>                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/kode9-announces-video-game-remix-ep-shares-new-song-listen/" rel="bookmark" title="Kode9 Announces Video Game Remix EP, Shares New Song: Listen">Kode9 Announces Video Game Remix EP, Shares New Song: Listen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c94809c0d6bc" data-td_block_id="td_uid_7_5c94809c0d6bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c94809c0d6bc" data-td_block_id="td_uid_7_5c94809c0d6bc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_10_5c94809c115ea_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="td_block_wrap td_block_slide td_block_widget td_uid_11_5c94809c118cc_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5c94809c118cc" ><script>var block_td_uid_11_5c94809c118cc = new tdBlock();
block_td_uid_11_5c94809c118cc.id = "td_uid_11_5c94809c118cc";
block_td_uid_11_5c94809c118cc.atts = '{"custom_title":"CURRENT PROMOTIONS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","autoplay":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","csb_clone":{"group":"61","state":"ok"},"class":"td_block_widget td_uid_11_5c94809c118cc_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_11_5c94809c118cc_rand","tdc_css_class_style":"td_uid_11_5c94809c118cc_rand_style"}';
block_td_uid_11_5c94809c118cc.td_column_number = "1";
block_td_uid_11_5c94809c118cc.block_type = "td_block_slide";
block_td_uid_11_5c94809c118cc.post_count = "4";
block_td_uid_11_5c94809c118cc.found_posts = "2058";
block_td_uid_11_5c94809c118cc.header_color = "#";
block_td_uid_11_5c94809c118cc.ajax_pagination_infinite_stop = "";
block_td_uid_11_5c94809c118cc.max_num_pages = "515";
tdBlocksArray.push(block_td_uid_11_5c94809c118cc);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CURRENT PROMOTIONS</span></h4></div><div id=td_uid_11_5c94809c118cc class="td_block_inner"><div id="td_uid_12_5c94809c11f4f" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_12_5c94809c11f4f_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://star95.com/tame-impala-releasing-new-song-tonight/" rel="bookmark" class="td-image-wrap" title="Tame Impala Releasing New Song Tonight"><img width="324" height="387" class="entry-thumb" src="https://star95.com/wp-content/uploads/2019/03/Tame-Impala-324x387.jpg" alt="" title="Tame Impala Releasing New Song Tonight"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://star95.com/category/music-news/">Music News</a></span><h3 class="entry-title td-module-title"><a href="https://star95.com/tame-impala-releasing-new-song-tonight/" rel="bookmark" title="Tame Impala Releasing New Song Tonight">Tame Impala Releasing New Song Tonight</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-22T03:31:08+00:00" >March 22, 2019</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://star95.com/tame-impala-releasing-new-song-tonight/#respond">0</a></div></div></div></div><div id="td_uid_12_5c94809c11f4f_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/" rel="bookmark" class="td-image-wrap" title="Steel Pulse Announce First New Album in 15 years, Share New Song: Listen"><img width="324" height="387" class="entry-thumb" src="https://star95.com/wp-content/uploads/2019/03/Steel-Pulse-GettyImages-143516461-324x387.jpg" alt="" title="Steel Pulse Announce First New Album in 15 years, Share New Song: Listen"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://star95.com/category/music-news/">Music News</a></span><h3 class="entry-title td-module-title"><a href="https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/" rel="bookmark" title="Steel Pulse Announce First New Album in 15 years, Share New Song: Listen">Steel Pulse Announce First New Album in 15 years, Share New Song: Listen</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-22T02:29:57+00:00" >March 22, 2019</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/#respond">0</a></div></div></div></div><div id="td_uid_12_5c94809c11f4f_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://star95.com/david-lynchs-festival-of-disruption-nyc-announced-garbage-phoebe-bridgers-more/" rel="bookmark" class="td-image-wrap" title="David Lynch’s Festival of Disruption NYC Announced: Garbage, Phoebe Bridgers, More"><img width="324" height="387" class="entry-thumb" src="https://star95.com/wp-content/uploads/2019/03/Phoebe-Bridgers-Garbage-324x387.jpg" alt="" title="David Lynch’s Festival of Disruption NYC Announced: Garbage, Phoebe Bridgers, More"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://star95.com/category/music-news/">Music News</a></span><h3 class="entry-title td-module-title"><a href="https://star95.com/david-lynchs-festival-of-disruption-nyc-announced-garbage-phoebe-bridgers-more/" rel="bookmark" title="David Lynch’s Festival of Disruption NYC Announced: Garbage, Phoebe Bridgers, More">David Lynch’s Festival of Disruption NYC Announced: Garbage, Phoebe Bridgers, More</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-22T01:27:40+00:00" >March 22, 2019</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://star95.com/david-lynchs-festival-of-disruption-nyc-announced-garbage-phoebe-bridgers-more/#respond">0</a></div></div></div></div><div id="td_uid_12_5c94809c11f4f_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://star95.com/kode9-announces-video-game-remix-ep-shares-new-song-listen/" rel="bookmark" class="td-image-wrap" title="Kode9 Announces Video Game Remix EP, Shares New Song: Listen"><img width="324" height="387" class="entry-thumb" src="https://star95.com/wp-content/uploads/2019/03/Kode9-324x387.jpg" alt="" title="Kode9 Announces Video Game Remix EP, Shares New Song: Listen"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://star95.com/category/music-news/">Music News</a></span><h3 class="entry-title td-module-title"><a href="https://star95.com/kode9-announces-video-game-remix-ep-shares-new-song-listen/" rel="bookmark" title="Kode9 Announces Video Game Remix EP, Shares New Song: Listen">Kode9 Announces Video Game Remix EP, Shares New Song: Listen</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-22T00:26:23+00:00" >March 22, 2019</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://star95.com/kode9-announces-video-game-remix-ep-shares-new-song-listen/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/FOXSports?ref_src=twsrc%5Etfw" data-tweet-limit="1">Tweets by FOXSports</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<figure id="attachment_10553" aria-describedby="caption-attachment-10553" style="width: 300px" class="wp-caption alignleft"><a href="http://cucumberand.co"><img class="wp-image-10553 size-medium" src="https://star95.com/wp-content/uploads/2018/02/cnc-80s-2-300x250.jpg" alt="Cucumber and Company" width="300" height="250" /></a><figcaption id="caption-attachment-10553" class="wp-caption-text">Ninja Websites at Cucumber and Company!</figcaption></figure>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/star95fmradio" target="_blank">@star95fmradio</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_13_5c94809c13071_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5c94809c13071" ><div class="td-block-title-wrap"></div><div id=td_uid_13_5c94809c13071 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_Zf5B2pb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/1dbfb314238f244a657f335bf1965470/5D31040B/t51.2885-15/sh0.08/e35/s640x640/18580170_287343251717359_7944548810120757248_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_UCKhHry" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/04a9ba9a25bc5552e058af72e1e922db/5D0CC4BD/t51.2885-15/sh0.08/e35/s640x640/18444258_1040895719345335_2441442995128500224_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_ROiBqvJ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/e550b82ba17840232f4c7ad17bdc1914/5D4DAE8D/t51.2885-15/sh0.08/e35/s640x640/18513243_516341285156876_4215346217309175808_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_Ov8hZFY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/6c2d68dd073ea18ff62a9b8ed0d60097/5D2A35F8/t51.2885-15/sh0.08/e35/s640x640/18444551_127924704429090_7058923577273221120_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_MdghXUt" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/dd45b8653b44d7d9bef0ff0262f964a0/5D291FA7/t51.2885-15/sh0.08/e35/s640x640/18512385_120412285200603_3208617565437820928_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_KvCBSNr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/0c50e85b0fa95b3733ded482dd87d889/5D0B570E/t51.2885-15/sh0.08/e35/s640x640/18444683_1798163373831448_3914468008579301376_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_HamBNOW" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/cd6ccbac043819b3a885478f76ca2f0d/5D496BF3/t51.2885-15/sh0.08/e35/s640x640/18512322_827300310779072_7392962429631594496_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_GG-BWMb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/58db80fcbd05ef9e168a4128ad5c7af1/5D19E0B3/t51.2885-15/sh0.08/e35/s640x640/18444534_1508166065884093_4859860825201967104_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_15_5c94809c13661_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5c94809c13661" ><script>var block_td_uid_15_5c94809c13661 = new tdBlock();
block_td_uid_15_5c94809c13661.id = "td_uid_15_5c94809c13661";
block_td_uid_15_5c94809c13661.atts = '{"custom_title":"Editors Choice","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"25,60,65","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_clone":{"group":"27","state":"ok"},"class":"td_block_widget td_uid_15_5c94809c13661_rand","separator":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_15_5c94809c13661_rand","tdc_css_class_style":"td_uid_15_5c94809c13661_rand_style"}';
block_td_uid_15_5c94809c13661.td_column_number = "1";
block_td_uid_15_5c94809c13661.block_type = "td_block_7";
block_td_uid_15_5c94809c13661.post_count = "3";
block_td_uid_15_5c94809c13661.found_posts = "453";
block_td_uid_15_5c94809c13661.header_color = "#";
block_td_uid_15_5c94809c13661.ajax_pagination_infinite_stop = "";
block_td_uid_15_5c94809c13661.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_15_5c94809c13661);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editors Choice</span></h4></div><div id=td_uid_15_5c94809c13661 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/tame-impala-releasing-new-song-tonight/" rel="bookmark" class="td-image-wrap" title="Tame Impala Releasing New Song Tonight"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2019/03/Tame-Impala-100x70.jpg" srcset="https://star95.com/wp-content/uploads/2019/03/Tame-Impala-100x70.jpg 100w, https://star95.com/wp-content/uploads/2019/03/Tame-Impala-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tame Impala Releasing New Song Tonight"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/tame-impala-releasing-new-song-tonight/" rel="bookmark" title="Tame Impala Releasing New Song Tonight">Tame Impala Releasing New Song Tonight</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-22T03:31:08+00:00" >March 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/" rel="bookmark" class="td-image-wrap" title="Steel Pulse Announce First New Album in 15 years, Share New Song: Listen"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2019/03/Steel-Pulse-GettyImages-143516461-100x70.jpg" srcset="https://star95.com/wp-content/uploads/2019/03/Steel-Pulse-GettyImages-143516461-100x70.jpg 100w, https://star95.com/wp-content/uploads/2019/03/Steel-Pulse-GettyImages-143516461-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Steel Pulse Announce First New Album in 15 years, Share New Song: Listen"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/steel-pulse-announce-first-new-album-in-15-years-share-new-song-listen/" rel="bookmark" title="Steel Pulse Announce First New Album in 15 years, Share New Song: Listen">Steel Pulse Announce First New Album in 15 years, Share New...</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-22T02:29:57+00:00" >March 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/david-lynchs-festival-of-disruption-nyc-announced-garbage-phoebe-bridgers-more/" rel="bookmark" class="td-image-wrap" title="David Lynch’s Festival of Disruption NYC Announced: Garbage, Phoebe Bridgers, More"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2019/03/Phoebe-Bridgers-Garbage-100x70.jpg" srcset="https://star95.com/wp-content/uploads/2019/03/Phoebe-Bridgers-Garbage-100x70.jpg 100w, https://star95.com/wp-content/uploads/2019/03/Phoebe-Bridgers-Garbage-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="David Lynch’s Festival of Disruption NYC Announced: Garbage, Phoebe Bridgers, More"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/david-lynchs-festival-of-disruption-nyc-announced-garbage-phoebe-bridgers-more/" rel="bookmark" title="David Lynch’s Festival of Disruption NYC Announced: Garbage, Phoebe Bridgers, More">David Lynch’s Festival of Disruption NYC Announced: Garbage, Phoebe Bridgers, More</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-22T01:27:40+00:00" >March 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_16_5c94809c14783_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5c94809c14783" ><script>var block_td_uid_16_5c94809c14783 = new tdBlock();
block_td_uid_16_5c94809c14783.id = "td_uid_16_5c94809c14783";
block_td_uid_16_5c94809c14783.atts = '{"custom_title":"Popular Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_clone":{"group":"28","state":"ok"},"class":"td_block_widget td_uid_16_5c94809c14783_rand","separator":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_16_5c94809c14783_rand","tdc_css_class_style":"td_uid_16_5c94809c14783_rand_style"}';
block_td_uid_16_5c94809c14783.td_column_number = "1";
block_td_uid_16_5c94809c14783.block_type = "td_block_7";
block_td_uid_16_5c94809c14783.post_count = "3";
block_td_uid_16_5c94809c14783.found_posts = "2058";
block_td_uid_16_5c94809c14783.header_color = "#";
block_td_uid_16_5c94809c14783.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c94809c14783.max_num_pages = "686";
tdBlocksArray.push(block_td_uid_16_5c94809c14783);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_16_5c94809c14783 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/whats-going-on/" rel="bookmark" class="td-image-wrap" title="What&#8217;s Going On"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2017/07/pexels-photo-508051-100x70.jpeg" srcset="https://star95.com/wp-content/uploads/2017/07/pexels-photo-508051-100x70.jpeg 100w, https://star95.com/wp-content/uploads/2017/07/pexels-photo-508051-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What&#8217;s Going On"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on/" rel="bookmark" title="What&#8217;s Going On">What&#8217;s Going On</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/news/whats-going-on/" class="td-post-category">What's Going On</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-24T13:46:36+00:00" >July 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/maluma-corazon-official-video-ft-nego-do-borel/" rel="bookmark" class="td-image-wrap" title="Maluma &#8211; Corazón (Official Video) ft. Nego do Borel"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/03/1520495704_maxresdefault-100x70.jpg" srcset="https://star95.com/wp-content/uploads/2018/03/1520495704_maxresdefault-100x70.jpg 100w, https://star95.com/wp-content/uploads/2018/03/1520495704_maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Maluma &#8211; Corazón (Official Video) ft. Nego do Borel"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://star95.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/maluma-corazon-official-video-ft-nego-do-borel/" rel="bookmark" title="Maluma &#8211; Corazón (Official Video) ft. Nego do Borel">Maluma &#8211; Corazón (Official Video) ft. Nego do Borel</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/pop-music-videos/" class="td-post-category">Pop Music Videos</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-08T11:00:01+00:00" >December 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/taylor-swift-releases-new-video-ed-sheeran-future/" rel="bookmark" class="td-image-wrap" title="Taylor Swift Releases New Video with Ed Sheeran and Future"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/01/Taylor-Swift-Endgame-100x70.jpg" srcset="https://star95.com/wp-content/uploads/2018/01/Taylor-Swift-Endgame-100x70.jpg 100w, https://star95.com/wp-content/uploads/2018/01/Taylor-Swift-Endgame-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Taylor Swift Releases New Video with Ed Sheeran and Future"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/taylor-swift-releases-new-video-ed-sheeran-future/" rel="bookmark" title="Taylor Swift Releases New Video with Ed Sheeran and Future">Taylor Swift Releases New Video with Ed Sheeran and Future</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/dj-blog/" class="td-post-category">DJ Blog</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-12T12:27:55+00:00" >January 12, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_17_5c94809c1a2ae_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5c94809c1a2ae" >
<style>
.td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-subcat-item .td-cur-simple-item {
                color: #ff036e;
            }

            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .block-title > *,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #ff036e;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_17_5c94809c1a2ae_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .block-title {
                border-color: #ff036e;
            }

            
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-instagram-user a {
                color: #ff036e;
            }

            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-load-more-wrap a:hover {
                background-color: #ff036e;
                border-color: #ff036e;
            }

            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-read-more a,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_17_5c94809c1a2ae_rand .td-post-category,
            .td-theme-wrap .td_uid_17_5c94809c1a2ae_rand .td-post-category:hover {
                background-color: #ff036e;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://star95.com/category/pop-music-videos/"><span class="td-cat-name">Pop Music Videos</span><span class="td-cat-no">1571</span></a></li><li><a href="https://star95.com/category/music-news/"><span class="td-cat-name">Music News</span><span class="td-cat-no">434</span></a></li><li><a href="https://star95.com/category/news/whats-going-on/"><span class="td-cat-name">What's Going On</span><span class="td-cat-no">25</span></a></li><li><a href="https://star95.com/category/entertainment-news/"><span class="td-cat-name">Entertainment News</span><span class="td-cat-no">18</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://star95.com/"><img class="td-retina-data" src="https://star95.com/wp-content/uploads/2017/04/star95web.png" data-retina="https://star95.com/wp-content/uploads/2017/04/star95web.png" alt="" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Today's Hottest Variety! 
<br><br><a href="/contact-us">Contact Us </a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/star959/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/100432851380659457348" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/star95fmradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Star95FM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-476"><a href="https://star95.com/about-us/">About Us</a></li>
<li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-477"><a href="https://star95.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-478"><a href="https://star95.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-2148" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2148"><a href="https://star95.com/sitemap/">Sitemap</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-522"><a href="https://star95.com/login">Employee Login</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Star 95 FM Radio | <a href="http://cucumberand.co" target="_blank">Website by Cucumber & Company</a>  | (304) 425-2151<br /><a href="https://publicfiles.fcc.gov/fm-profile/wstg" target="_blank">WSTG Public Inspection File</a> | <a href="https://publicfiles.fcc.gov/fm-profile/wric-fm" target="_blank">WRIC Public Inspection File</a> | <a href="https://publicfiles.fcc.gov/am-profile/waey" target="_blank">WAEY Public Inspection File</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=167432237376292&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div style="display:none">
	<div class="grofile-hash-map-efbcca8b7bc80fb53d1f3b945f20797e">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5c94809c1cf47
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.author-box-wrap {display: none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.author-box-wrap {display: none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.author-box-wrap {display: none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.author-box-wrap {display: none !important;}
}
</style>

<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='watool_fonts-css'  href='https://star95.com/wp-content/plugins/watool/_inc/css/fonts.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='watool_reset-css'  href='https://star95.com/wp-content/plugins/watool/_inc/css/reset.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='watool_features-css'  href='https://star95.com/wp-content/plugins/watool/_inc/css/features.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='watool_toolbar-css'  href='https://star95.com/wp-content/plugins/watool/_inc/css/toolbar.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/star95.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/star95.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/star95.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='https://star95.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://star95.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://star95.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/watool/_inc/js/MutationObserver.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/watool/_inc/js/class/class.watool.js?ver=1.0'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/watool/_inc/js/class/class.watool.cookies.js?ver=1.0'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/watool/_inc/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://star95.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/watool/_inc/js/toolbar.js?ver=1.0'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/watool/_inc/features/js/bg_color/bg_color.js?ver=1.0'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/watool/_inc/features/js/darker/darker.js?ver=1.0'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/watool/_inc/features/js/font_family/font_family.js?ver=1.0'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/watool/_inc/features/js/font_size/font_size.js?ver=1.0'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/watool/_inc/features/js/letter_spacing/letter_spacing.js?ver=1.0'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Princeton, US","api_location":"Princeton","api_language":"en","api_key":"aec0febf6a69b880a052dd624efe792b","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[3.79999999999999982236431605997495353221893310546875,38.7999999999999971578290569595992565155029296875],"today_humidity":80,"today_wind_speed":[6.70000000000000017763568394002504646778106689453125,4.20000000000000017763568394002504646778106689453125],"today_min":[2,35.60000000000000142108547152020037174224853515625],"today_max":[5.5999999999999996447286321199499070644378662109375,42],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1553234400,"day_name":"Fri","day_temp":[12,54],"owm_day_index":0},{"timestamp":1553299200,"day_name":"Sat","day_temp":[11,51],"owm_day_index":6},{"timestamp":1553385600,"day_name":"Sun","day_temp":[16,60],"owm_day_index":14},{"timestamp":1553472000,"day_name":"Mon","day_temp":[14,57],"owm_day_index":22},{"timestamp":1553558400,"day_name":"Tue","day_temp":[7,44],"owm_day_index":30}]});
				});
			
			

jQuery(document).ready(function() {
    jQuery("#td_uid_12_5c94809c11f4f").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_12_5c94809c11f4f .prevButton"),
        navNextSelector: jQuery("#td_uid_12_5c94809c11f4f .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://star95.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://star95.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'129695694',post:'13520',tz:'0',srv:'star95.com'} ]);
	_stq.push([ 'clickTrackerInit', '129695694', '13520' ]);
</script>

</body>
</html>