<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Tenacious D Announce Tour, Tease New Album - Star 95</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://star95.com/xmlrpc.php" />
    <meta property="og:image" content="https://star95.com/wp-content/uploads/2018/05/Tenacious_D_Tour.png" /><meta property="og:title" content="Tenacious D Announce Tour, Tease New Album"/>
<meta property="og:description" content="  Tenacious D, the rock duo of Jack Black and Kyle Gass, have announced a tour. They also revealed that they are at work on a new album, their first since 2012"/>
<meta property="og:image" content="https://star95.com/wp-content/uploads/2018/05/Tenacious_D_Tour.png"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Tenacious D Announce Tour, Tease New Album"/>
<meta property="twitter:description" content="  Tenacious D, the rock duo of Jack Black and Kyle Gass, have announced a tour. They also revealed that they are at work on a new album, their first since 2012"/>
<meta property="twitter:image" content="https://star95.com/wp-content/uploads/2018/05/Tenacious_D_Tour.png"/>
<meta name="author" content="star95radio"/>

<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://star95.com/tenacious-d-announce-tour-tease-new-album/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
	
		<meta property="og:url" content="https://star95.com/tenacious-d-announce-tour-tease-new-album/" />
<meta property="og:site_name" content="Star 95" />
<meta property="article:publisher" content="https://www.facebook.com/star959/" />
<meta property="article:section" content="Music News" />
<meta property="article:published_time" content="2018-05-15T16:56:06+00:00" />
<meta name="twitter:card" content="summary" />
	
		<meta name="twitter:site" content="@Star95FM" />
<meta name="twitter:creator" content="@Star95FM" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/star95.com\/","sameAs":["https:\/\/www.facebook.com\/star959\/","https:\/\/www.instagram.com\/star95fmradio","https:\/\/twitter.com\/Star95FM"],"@id":"https:\/\/star95.com\/#organization","name":"Star 95","logo":"https:\/\/star95.com\/wp-content\/uploads\/2018\/01\/star95_big.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Feed" href="https://star95.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Comments Feed" href="https://star95.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Star 95 &raquo; Tenacious D Announce Tour, Tease New Album Comments Feed" href="https://star95.com/tenacious-d-announce-tour-tease-new-album/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/star95.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://star95.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://star95.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://star95.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.5' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//star95.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//star95.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//star95.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://star95.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://star95.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://star95.com/wp-content/themes/Newspaper/style.css?ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://star95.com/wp-content/themes/Newspaper/includes/demos/video/demo_style.css?ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://star95.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://star95.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://star95.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://star95.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/star95.com\/wp-admin\/admin-ajax.php","nonce":"2f7149d1ac"};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=6.2'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.9'></script>
<link rel='https://api.w.org/' href='https://star95.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://star95.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://star95.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p8MbM2-2X9' />
<link rel="alternate" type="application/json+oembed" href="https://star95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstar95.com%2Ftenacious-d-announce-tour-tease-new-album%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://star95.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstar95.com%2Ftenacious-d-announce-tour-tease-new-album%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:1020px; height:100%; max-height:190px; margin: 0 auto; }
	.g-2 { margin:0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { width:100%; max-width:180px; height:100%; max-height:200px; margin: 0 auto; }
	.g-5 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="167432237376292"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/star95.com\/wp-admin\/","wpRestNonce":"a31f59156e","wpRestUrl":"https:\/\/star95.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.5" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://star95.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://star95.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://star95.com/category/music-news/",
                                "name": "Music News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://star95.com/tenacious-d-announce-tour-tease-new-album/",
                                "name": "Tenacious D Announce Tour, Tease New Album"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://star95.com/wp-content/uploads/2017/05/cropped-star95-favicon-270x270.png" />

<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-102160784-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/



.comments {display: none;}

.dropdwn {
	width: 100%;
}

.tdc-content-wrap {
	margin-top: -50px;
}

.author-box-wrap {display: none !important;}

.td-weather-city {display: none;}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #eb0070;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #eb0070;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #eb0070;
                }
                .tdm-btn-style1 {
					background-color: #eb0070;
				}
				.tdm-btn-style2:before {
				    border-color: #eb0070;
				}
				.tdm-btn-style2 {
				    color: #eb0070;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #eb0070;
                    -moz-box-shadow: 0 2px 16px #eb0070;
                    box-shadow: 0 2px 16px #eb0070;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #eb0070;
                    -moz-box-shadow: 0 4px 26px #eb0070;
                    box-shadow: 0 4px 26px #eb0070;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-11355 single-format-standard tenacious-d-announce-tour-tease-new-album global-block-template-1 td-video-demo wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/star959/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/100432851380659457348" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/star95fmradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Star95FM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-237"><a href="https://star95.com/">Home</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-457"><a href="https://star95.com/contest/">Contests<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7954"><a target="_blank" href="http://www.star95promotions.com/sugarrush">Sugar Rush Fridays</a></li>
	<li id="menu-item-8189" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8189"><a href="https://star95.com/birthday-blizzard-giveaway/">Birthday Blizzard Giveaway</a></li>
	<li id="menu-item-11055" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11055"><a href="https://star95.com/taylor-swift-in-dc-giveaway/">Taylor Swift in DC Giveaway</a></li>
</ul>
</li>
<li id="menu-item-8357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8357"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a href="https://star95.com/events-calendar/">Events</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-8337"><a href="https://star95.com/event-type/concert/">Concert</a></li>
</ul>
</li>
<li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-384"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://star95.com/category/news/contests/">Contests</a></li>
	<li class="menu-item-0"><a href="https://star95.com/category/news/whats-going-on/">What&#8217;s Going On</a></li>
</ul>
</li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-512"><a href="https://star95.com/category/news/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://star95.com/category/news/sports/princeton-rays/">Princeton Rays</a></li>
	<li id="menu-item-7919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7919"><a href="https://star95.com/princeton-tigers/">Princeton Tigers</a></li>
	<li id="menu-item-7871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7871"><a href="https://star95.com/richlands-blue-tornado/">Richlands Blue Tornado</a></li>
	<li id="menu-item-7918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7918"><a href="https://star95.com/marshall-thundering-herd/">Marshall Thundering Herd</a></li>
</ul>
</li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-385"><a href="https://star95.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="https://star95.com/category/dj-blog/">DJ Blog</a></li>
	<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://star95.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2836"><a href="https://star95.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://star95.com/listen-live/">Listen Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://star95.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">83.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Princeton, US</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, May 15, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-2838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2838"><a href="https://star95.com/contact-us/">Contact Us</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-479"><a href="tel:3044252151">(304) 425-2151</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://star95.com/">
			<img class="td-retina-data"  data-retina="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png" src="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png" alt="" width="544"/>
			<span class="td-visual-hidden">Star 95</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://star95.com/">
			<img src="https://star95.com/wp-content/uploads/2017/05/star95web.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://star95.com/">
			<img class="td-retina-data" data-retina="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png" src="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-237"><a href="https://star95.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-457"><a href="https://star95.com/contest/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7954"><a target="_blank" href="http://www.star95promotions.com/sugarrush">Sugar Rush Fridays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-8189"><a href="https://star95.com/birthday-blizzard-giveaway/">Birthday Blizzard Giveaway</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-11055"><a href="https://star95.com/taylor-swift-in-dc-giveaway/">Taylor Swift in DC Giveaway</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8357"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-469"><a href="https://star95.com/events-calendar/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event_type td-menu-item td-normal-menu menu-item-8337"><a href="https://star95.com/event-type/concert/">Concert</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-384"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5afb1d4634040_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5afb1d4634040" ><script>var block_td_uid_1_5afb1d4634040 = new tdBlock();
block_td_uid_1_5afb1d4634040.id = "td_uid_1_5afb1d4634040";
block_td_uid_1_5afb1d4634040.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5afb1d4634040_rand","tdc_css_class":"td_uid_1_5afb1d4634040_rand","tdc_css_class_style":"td_uid_1_5afb1d4634040_rand_style"}';
block_td_uid_1_5afb1d4634040.td_column_number = "3";
block_td_uid_1_5afb1d4634040.block_type = "td_block_mega_menu";
block_td_uid_1_5afb1d4634040.post_count = "4";
block_td_uid_1_5afb1d4634040.found_posts = "34";
block_td_uid_1_5afb1d4634040.header_color = "";
block_td_uid_1_5afb1d4634040.ajax_pagination_infinite_stop = "";
block_td_uid_1_5afb1d4634040.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_1_5afb1d4634040);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5afb1d4634040" id="td_uid_2_5afb1d4634a7f" data-td_block_id="td_uid_1_5afb1d4634040" data-td_filter_value="" href="https://star95.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5afb1d4634040"  id="td_uid_3_5afb1d4634af3" data-td_block_id="td_uid_1_5afb1d4634040" data-td_filter_value="33" href="https://star95.com/category/news/contests/">Contests</a><a class="mega-menu-sub-cat-td_uid_1_5afb1d4634040"  id="td_uid_4_5afb1d4634b62" data-td_block_id="td_uid_1_5afb1d4634040" data-td_filter_value="49" href="https://star95.com/category/news/whats-going-on/">What&#8217;s Going On</a></div></div><div id=td_uid_1_5afb1d4634040 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/whats-going-on-all-together-arts-week/" rel="bookmark" class="td-image-wrap" title="WHAT&#8217;S GOING ON: ALL TOGETHER ARTS WEEK"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/art-artwork-blue-68510-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/05/art-artwork-blue-68510-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/05/art-artwork-blue-68510-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHAT&#8217;S GOING ON: ALL TOGETHER ARTS WEEK"/></a></div>                <a href="https://star95.com/category/news/whats-going-on/" class="td-post-category">What&#8217;s Going On</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on-all-together-arts-week/" rel="bookmark" title="WHAT&#8217;S GOING ON: ALL TOGETHER ARTS WEEK">WHAT&#8217;S GOING ON: ALL TOGETHER ARTS WEEK</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/whats-going-on-may-2018/" rel="bookmark" class="td-image-wrap" title="WHAT&#8217;S GOING ON: MAY 2018"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/agriculture-bloom-blossom-355312-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/05/agriculture-bloom-blossom-355312-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/05/agriculture-bloom-blossom-355312-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHAT&#8217;S GOING ON: MAY 2018"/></a></div>                <a href="https://star95.com/category/news/whats-going-on/" class="td-post-category">What&#8217;s Going On</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on-may-2018/" rel="bookmark" title="WHAT&#8217;S GOING ON: MAY 2018">WHAT&#8217;S GOING ON: MAY 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/whats-going-on-april-and-may/" rel="bookmark" class="td-image-wrap" title="WHAT&#8217;S GOING ON: APRIL AND MAY"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/04/beautiful-bloom-blooming-414160-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/04/beautiful-bloom-blooming-414160-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/04/beautiful-bloom-blooming-414160-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHAT&#8217;S GOING ON: APRIL AND MAY"/></a></div>                <a href="https://star95.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on-april-and-may/" rel="bookmark" title="WHAT&#8217;S GOING ON: APRIL AND MAY">WHAT&#8217;S GOING ON: APRIL AND MAY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/taylor-swift-in-dc-giveaway/" rel="bookmark" class="td-image-wrap" title="Taylor Swift in DC Giveaway"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/04/tswif-1-218x150.png" srcset="https://star95.com/wp-content/uploads/2018/04/tswif-1-218x150.png 218w, https://star95.com/wp-content/uploads/2018/04/tswif-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Taylor Swift in DC Giveaway"/></a></div>                <a href="https://star95.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/taylor-swift-in-dc-giveaway/" rel="bookmark" title="Taylor Swift in DC Giveaway">Taylor Swift in DC Giveaway</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5afb1d4634040" data-td_block_id="td_uid_1_5afb1d4634040"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5afb1d4634040" data-td_block_id="td_uid_1_5afb1d4634040"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-512"><a href="https://star95.com/category/news/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-518"><a href="https://star95.com/category/news/sports/princeton-rays/">Princeton Rays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7919"><a href="https://star95.com/princeton-tigers/">Princeton Tigers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7871"><a href="https://star95.com/richlands-blue-tornado/">Richlands Blue Tornado</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7918"><a href="https://star95.com/marshall-thundering-herd/">Marshall Thundering Herd</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-385"><a href="https://star95.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440"><a href="https://star95.com/category/dj-blog/">DJ Blog</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-342"><a href="https://star95.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2836"><a href="https://star95.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-473"><a href="https://star95.com/listen-live/">Listen Live</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://star95.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://star95.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Music News" class="entry-crumb" href="https://star95.com/category/music-news/">Music News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tenacious D Announce Tour, Tease New Album</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11355" class="post-11355 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://star95.com/category/music-news/">Music News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Tenacious D Announce Tour, Tease New Album</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://star95.com/author/star95radio/">star95radio</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-15T16:56:06+00:00" >May 15, 2018</time></span>                    <div class="td-post-comments"><a href="https://star95.com/tenacious-d-announce-tour-tease-new-album/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11355">3</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_5_5afb1d46372a9" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstar95.com%2Ftenacious-d-announce-tour-tease-new-album%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tenacious+D+Announce+Tour%2C+Tease+New+Album&url=https%3A%2F%2Fstar95.com%2Ftenacious-d-announce-tour-tease-new-album%2F&via=Star+95">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://star95.com/tenacious-d-announce-tour-tease-new-album/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://star95.com/tenacious-d-announce-tour-tease-new-album/&amp;media=https://star95.com/wp-content/uploads/2018/05/Tenacious_D_Tour.png&description=Tenacious+D+Announce+Tour%2C+Tease+New+Album">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tenacious D Announce Tour, Tease New Album %0A%0A https://star95.com/tenacious-d-announce-tour-tease-new-album/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5afb1d46372a9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        	
		<div class="td-a-rec td-a-rec-id-content_top  td_uid_6_5afb1d4637e90_rand td_block_template_1"><div class="a-single a-27"><img src="https://star95.com/wp-content/uploads/2018/02/star95-bronzelook.jpg"></div></div><p> <br />
</p>
<div>
<p><a href="http://www.tenaciousd.com/">Tenacious D</a>, the rock duo of <a href="https://pitchfork.com/artists/10153-jack-black/">Jack Black</a> and Kyle Gass, have announced a tour. They also revealed that they are at work on a new album, their first since 2012’s <em>Rise of the Fenix</em>. According to a press release, they will “probably” release the LP this year. Check out their itinerary below, along with a silly trailer for the upcoming trek. Tickets are available <a href="https://ticketmaster.evyy.net/c/1223901/264167/4272?u=https://www.ticketmaster.com/Tenacious-D-tickets/artist/807254">here</a>.</p>
<p>Tenacious D’s tour, which runs through November, includes a stop at Foo Fighters’ recently announced <a href="https://pitchfork.com/news/foo-fighters-cal-jam-2018-lineup-iggy-pop-tenacious-d-garbage-more/">Cal Jam music festival</a>. Earlier this week, Jack Black <a href="https://pitchfork.com/news/tenacious-d-announce-pick-of-destiny-sequel/">revealed</a> plans to release a sequel to the group’s 2006 film <em>Pick of Destiny</em>. “Part Two’s coming out in October,” he said. “I don’t know where you’ll be able to see it, but we have decided that it’s happening and it’s coming out.”</p>
<figure class="contents__embed"><iframe allowfullscreen="allowfullscreen" src="https://www.youtube.com/embed/X2t_xVCaLII" width="620" height="345" frameborder="0"></iframe></figure>
<figure class="contents__embed"><img data-width="620" data-height="958" src="https://star95.com/wp-content/uploads/2018/05/Tenacious_D_Tour.png"/></figure>
<figure class="contents__embed"/></div>
<p><br />
<br /><a href="https://pitchfork.com/news/tenacious-d-announce-tour-tease-new-album">Source link </a></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="https://star95.com/tenacious-d-announce-tour-tease-new-album/"></fb:comments-count> comments</p><div class="fb-comments" data-href="https://star95.com/tenacious-d-announce-tour-tease-new-album/" data-numposts="6" data-width="500" data-colorscheme="light"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://star95.com/tenacious-d-announce-tour-tease-new-album/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_8_5afb1d4638844" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstar95.com%2Ftenacious-d-announce-tour-tease-new-album%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tenacious+D+Announce+Tour%2C+Tease+New+Album&url=https%3A%2F%2Fstar95.com%2Ftenacious-d-announce-tour-tease-new-album%2F&via=Star+95">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://star95.com/tenacious-d-announce-tour-tease-new-album/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://star95.com/tenacious-d-announce-tour-tease-new-album/&amp;media=https://star95.com/wp-content/uploads/2018/05/Tenacious_D_Tour.png&description=Tenacious+D+Announce+Tour%2C+Tease+New+Album">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tenacious D Announce Tour, Tease New Album %0A%0A https://star95.com/tenacious-d-announce-tour-tease-new-album/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_8_5afb1d4638844">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://star95.com/author/star95radio/"><img alt='' src='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://star95.com/author/star95radio/">star95radio</a></span></div><div class="td-author-url"><a href="https://star95.com">https://star95.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="star95radio"></span><meta itemprop="datePublished" content="2018-05-15T16:56:06+00:00"><meta itemprop="dateModified" content="2018-05-15T16:56:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://star95.com/tenacious-d-announce-tour-tease-new-album/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://star95.com/wp-content/uploads/2018/02/star95-movednumbersfm.png"></span><meta itemprop="name" content="Star 95"></span><meta itemprop="headline " content="Tenacious D Announce Tour, Tease New Album"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://star95.com/wp-content/uploads/2018/05/Tenacious_D_Tour.png"><meta itemprop="width" content="620"><meta itemprop="height" content="958"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5afb1d4638fd7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5afb1d4638fd7" ><script>var block_td_uid_9_5afb1d4638fd7 = new tdBlock();
block_td_uid_9_5afb1d4638fd7.id = "td_uid_9_5afb1d4638fd7";
block_td_uid_9_5afb1d4638fd7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5afb1d4638fd7_rand","td_column_number":3,"live_filter_cur_post_id":11355,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5afb1d4638fd7_rand","tdc_css_class_style":"td_uid_9_5afb1d4638fd7_rand_style"}';
block_td_uid_9_5afb1d4638fd7.td_column_number = "3";
block_td_uid_9_5afb1d4638fd7.block_type = "td_block_related_posts";
block_td_uid_9_5afb1d4638fd7.post_count = "3";
block_td_uid_9_5afb1d4638fd7.found_posts = "89";
block_td_uid_9_5afb1d4638fd7.header_color = "";
block_td_uid_9_5afb1d4638fd7.ajax_pagination_infinite_stop = "";
block_td_uid_9_5afb1d4638fd7.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_9_5afb1d4638fd7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5afb1d463b3c6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5afb1d4638fd7" href="#">RELATED ARTICLES</a><a id="td_uid_11_5afb1d463b3f7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5afb1d4638fd7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5afb1d4638fd7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/watch-rami-malek-as-freddie-mercury-in-the-first-trailer-for-bohemian-rhapsody/" rel="bookmark" class="td-image-wrap" title="Watch Rami Malek as Freddie Mercury in the First Trailer for Bohemian Rhapsody"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/BOHEMIAN RHAPSODY POSTER-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/05/BOHEMIAN%20RHAPSODY%20POSTER-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/05/BOHEMIAN%20RHAPSODY%20POSTER-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch Rami Malek as Freddie Mercury in the First Trailer for Bohemian Rhapsody"/></a></div>                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/watch-rami-malek-as-freddie-mercury-in-the-first-trailer-for-bohemian-rhapsody/" rel="bookmark" title="Watch Rami Malek as Freddie Mercury in the First Trailer for Bohemian Rhapsody">Watch Rami Malek as Freddie Mercury in the First Trailer for Bohemian Rhapsody</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/mitski-announces-new-album-be-the-cowboy-shares-new-song-geyser-listen/" rel="bookmark" class="td-image-wrap" title="Mitski Announces New Album Be The Cowboy, Shares New Song “Geyser”: Listen"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/doc150.lp.fc.cover.1600 (2)-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/05/doc150.lp.fc.cover.1600%20(2)-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/05/doc150.lp.fc.cover.1600%20(2)-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mitski Announces New Album Be The Cowboy, Shares New Song “Geyser”: Listen"/></a></div>                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/mitski-announces-new-album-be-the-cowboy-shares-new-song-geyser-listen/" rel="bookmark" title="Mitski Announces New Album Be The Cowboy, Shares New Song “Geyser”: Listen">Mitski Announces New Album Be The Cowboy, Shares New Song “Geyser”: Listen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://star95.com/orbital-announce-first-new-album-in-6-years-share-new-song-listen/" rel="bookmark" class="td-image-wrap" title="Orbital Announce First New Album in 6 Years, Share New Song: Listen"><img width="218" height="150" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/Orbital-218x150.jpg" srcset="https://star95.com/wp-content/uploads/2018/05/Orbital-218x150.jpg 218w, https://star95.com/wp-content/uploads/2018/05/Orbital-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Orbital Announce First New Album in 6 Years, Share New Song: Listen"/></a></div>                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://star95.com/orbital-announce-first-new-album-in-6-years-share-new-song-listen/" rel="bookmark" title="Orbital Announce First New Album in 6 Years, Share New Song: Listen">Orbital Announce First New Album in 6 Years, Share New Song: Listen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5afb1d4638fd7" data-td_block_id="td_uid_9_5afb1d4638fd7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5afb1d4638fd7" data-td_block_id="td_uid_9_5afb1d4638fd7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_12_5afb1d463cdbb_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="td_block_wrap td_block_slide td_block_widget td_uid_13_5afb1d463d175_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5afb1d463d175" ><script>var block_td_uid_13_5afb1d463d175 = new tdBlock();
block_td_uid_13_5afb1d463d175.id = "td_uid_13_5afb1d463d175";
block_td_uid_13_5afb1d463d175.atts = '{"custom_title":"CURRENT PROMOTIONS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","autoplay":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","csb_clone":{"group":"61","state":"ok"},"class":"td_block_widget td_uid_13_5afb1d463d175_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_13_5afb1d463d175_rand","tdc_css_class_style":"td_uid_13_5afb1d463d175_rand_style"}';
block_td_uid_13_5afb1d463d175.td_column_number = "1";
block_td_uid_13_5afb1d463d175.block_type = "td_block_slide";
block_td_uid_13_5afb1d463d175.post_count = "4";
block_td_uid_13_5afb1d463d175.found_posts = "1279";
block_td_uid_13_5afb1d463d175.header_color = "#";
block_td_uid_13_5afb1d463d175.ajax_pagination_infinite_stop = "";
block_td_uid_13_5afb1d463d175.max_num_pages = "320";
tdBlocksArray.push(block_td_uid_13_5afb1d463d175);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CURRENT PROMOTIONS</span></h4></div><div id=td_uid_13_5afb1d463d175 class="td_block_inner"><div id="td_uid_14_5afb1d463d9fb" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_14_5afb1d463d9fb_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://star95.com/tenacious-d-announce-tour-tease-new-album/" rel="bookmark" class="td-image-wrap" title="Tenacious D Announce Tour, Tease New Album"><img width="324" height="400" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/Tenacious_D_Tour-324x400.png" alt="" title="Tenacious D Announce Tour, Tease New Album"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://star95.com/category/music-news/">Music News</a></span><h3 class="entry-title td-module-title"><a href="https://star95.com/tenacious-d-announce-tour-tease-new-album/" rel="bookmark" title="Tenacious D Announce Tour, Tease New Album">Tenacious D Announce Tour, Tease New Album</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-15T16:56:06+00:00" >May 15, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://star95.com/tenacious-d-announce-tour-tease-new-album/#respond">0</a></div></div></div></div><div id="td_uid_14_5afb1d463d9fb_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://star95.com/watch-rami-malek-as-freddie-mercury-in-the-first-trailer-for-bohemian-rhapsody/" rel="bookmark" class="td-image-wrap" title="Watch Rami Malek as Freddie Mercury in the First Trailer for Bohemian Rhapsody"><img width="324" height="400" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/BOHEMIAN RHAPSODY POSTER-324x400.jpg" alt="" title="Watch Rami Malek as Freddie Mercury in the First Trailer for Bohemian Rhapsody"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://star95.com/category/music-news/">Music News</a></span><h3 class="entry-title td-module-title"><a href="https://star95.com/watch-rami-malek-as-freddie-mercury-in-the-first-trailer-for-bohemian-rhapsody/" rel="bookmark" title="Watch Rami Malek as Freddie Mercury in the First Trailer for Bohemian Rhapsody">Watch Rami Malek as Freddie Mercury in the First Trailer for Bohemian Rhapsody</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-15T13:51:10+00:00" >May 15, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://star95.com/watch-rami-malek-as-freddie-mercury-in-the-first-trailer-for-bohemian-rhapsody/#respond">0</a></div></div></div></div><div id="td_uid_14_5afb1d463d9fb_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://star95.com/mitski-announces-new-album-be-the-cowboy-shares-new-song-geyser-listen/" rel="bookmark" class="td-image-wrap" title="Mitski Announces New Album Be The Cowboy, Shares New Song “Geyser”: Listen"><img width="324" height="400" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/doc150.lp.fc.cover.1600 (2)-324x400.jpg" alt="" title="Mitski Announces New Album Be The Cowboy, Shares New Song “Geyser”: Listen"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://star95.com/category/music-news/">Music News</a></span><h3 class="entry-title td-module-title"><a href="https://star95.com/mitski-announces-new-album-be-the-cowboy-shares-new-song-geyser-listen/" rel="bookmark" title="Mitski Announces New Album Be The Cowboy, Shares New Song “Geyser”: Listen">Mitski Announces New Album Be The Cowboy, Shares New Song “Geyser”: Listen</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-14T15:57:52+00:00" >May 14, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://star95.com/mitski-announces-new-album-be-the-cowboy-shares-new-song-geyser-listen/#respond">0</a></div></div></div></div><div id="td_uid_14_5afb1d463d9fb_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://star95.com/orbital-announce-first-new-album-in-6-years-share-new-song-listen/" rel="bookmark" class="td-image-wrap" title="Orbital Announce First New Album in 6 Years, Share New Song: Listen"><img width="324" height="400" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/Orbital-324x400.jpg" alt="" title="Orbital Announce First New Album in 6 Years, Share New Song: Listen"/></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://star95.com/category/music-news/">Music News</a></span><h3 class="entry-title td-module-title"><a href="https://star95.com/orbital-announce-first-new-album-in-6-years-share-new-song-listen/" rel="bookmark" title="Orbital Announce First New Album in 6 Years, Share New Song: Listen">Orbital Announce First New Album in 6 Years, Share New Song: Listen</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://star95.com/author/star95radio/">star95radio</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-11T20:46:51+00:00" >May 11, 2018</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://star95.com/orbital-announce-first-new-album-in-6-years-share-new-song-listen/#respond">0</a></div></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/FOXSports?ref_src=twsrc%5Etfw" data-tweet-limit="1">Tweets by FOXSports</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<figure id="attachment_10553" style="width: 300px" class="wp-caption alignleft"><a href="http://cucumberand.co"><img class="wp-image-10553 size-medium" src="https://star95.com/wp-content/uploads/2018/02/cnc-80s-2-300x250.jpg" alt="Cucumber and Company" width="300" height="250" /></a><figcaption class="wp-caption-text">Ninja Websites at Cucumber and Company!</figcaption></figure>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/star95fmradio" target="_blank">@star95fmradio</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_15_5afb1d463f162_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5afb1d463f162" ><div class="td-block-title-wrap"></div><div id=td_uid_15_5afb1d463f162 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_Zf5B2pb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/da7e2e5d65e033b86f64152dd23f7af8/5B924E8F/t51.2885-15/s640x640/sh0.08/e35/18580170_287343251717359_7944548810120757248_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_UCKhHry" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/b7817778a5941f608938b1a8a906dad9/5B782B2D/t51.2885-15/s640x640/sh0.08/e35/18444258_1040895719345335_2441442995128500224_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_ROiBqvJ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/5595a5b62e2d1bae3b4b06b7c91cdc8d/5B89BF09/t51.2885-15/s640x640/sh0.08/e35/18513243_516341285156876_4215346217309175808_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_Ov8hZFY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/0b07f2af04ea8132a7f6104840cebb6d/5B9B9C7C/t51.2885-15/s640x640/sh0.08/e35/18444551_127924704429090_7058923577273221120_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_MdghXUt" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/4fe6b350ae68ab1c296d257dee8dfdbc/5B9B8423/t51.2885-15/s640x640/sh0.08/e35/18512385_120412285200603_3208617565437820928_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_KvCBSNr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/790cd9bcf5bc2fcb7d64e8cb1a0e345d/5B90599E/t51.2885-15/s640x640/sh0.08/e35/18444683_1798163373831448_3914468008579301376_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_HamBNOW" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/c1f5045faa99f4cdd9ae9f5cdc66f43b/5B8E5177/t51.2885-15/s640x640/sh0.08/e35/18512322_827300310779072_7392962429631594496_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BUJ_GG-BWMb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/c09260d886575ac3b286378f488ff025/5B8D5223/t51.2885-15/s640x640/sh0.08/e35/18444534_1508166065884093_4859860825201967104_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_17_5afb1d463fc62_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_17_5afb1d463fc62" ><script>var block_td_uid_17_5afb1d463fc62 = new tdBlock();
block_td_uid_17_5afb1d463fc62.id = "td_uid_17_5afb1d463fc62";
block_td_uid_17_5afb1d463fc62.atts = '{"custom_title":"Editors Choice","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"25,60,65","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_clone":{"group":"27","state":"ok"},"class":"td_block_widget td_uid_17_5afb1d463fc62_rand","separator":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_17_5afb1d463fc62_rand","tdc_css_class_style":"td_uid_17_5afb1d463fc62_rand_style"}';
block_td_uid_17_5afb1d463fc62.td_column_number = "1";
block_td_uid_17_5afb1d463fc62.block_type = "td_block_7";
block_td_uid_17_5afb1d463fc62.post_count = "3";
block_td_uid_17_5afb1d463fc62.found_posts = "109";
block_td_uid_17_5afb1d463fc62.header_color = "#";
block_td_uid_17_5afb1d463fc62.ajax_pagination_infinite_stop = "";
block_td_uid_17_5afb1d463fc62.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_17_5afb1d463fc62);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editors Choice</span></h4></div><div id=td_uid_17_5afb1d463fc62 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/tenacious-d-announce-tour-tease-new-album/" rel="bookmark" class="td-image-wrap" title="Tenacious D Announce Tour, Tease New Album"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/Tenacious_D_Tour-100x70.png" srcset="https://star95.com/wp-content/uploads/2018/05/Tenacious_D_Tour-100x70.png 100w, https://star95.com/wp-content/uploads/2018/05/Tenacious_D_Tour-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tenacious D Announce Tour, Tease New Album"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/tenacious-d-announce-tour-tease-new-album/" rel="bookmark" title="Tenacious D Announce Tour, Tease New Album">Tenacious D Announce Tour, Tease New Album</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-15T16:56:06+00:00" >May 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/watch-rami-malek-as-freddie-mercury-in-the-first-trailer-for-bohemian-rhapsody/" rel="bookmark" class="td-image-wrap" title="Watch Rami Malek as Freddie Mercury in the First Trailer for Bohemian Rhapsody"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/BOHEMIAN RHAPSODY POSTER-100x70.jpg" srcset="https://star95.com/wp-content/uploads/2018/05/BOHEMIAN%20RHAPSODY%20POSTER-100x70.jpg 100w, https://star95.com/wp-content/uploads/2018/05/BOHEMIAN%20RHAPSODY%20POSTER-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Watch Rami Malek as Freddie Mercury in the First Trailer for Bohemian Rhapsody"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/watch-rami-malek-as-freddie-mercury-in-the-first-trailer-for-bohemian-rhapsody/" rel="bookmark" title="Watch Rami Malek as Freddie Mercury in the First Trailer for Bohemian Rhapsody">Watch Rami Malek as Freddie Mercury in the First Trailer for...</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-15T13:51:10+00:00" >May 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/mitski-announces-new-album-be-the-cowboy-shares-new-song-geyser-listen/" rel="bookmark" class="td-image-wrap" title="Mitski Announces New Album Be The Cowboy, Shares New Song “Geyser”: Listen"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2018/05/doc150.lp.fc.cover.1600 (2)-100x70.jpg" srcset="https://star95.com/wp-content/uploads/2018/05/doc150.lp.fc.cover.1600%20(2)-100x70.jpg 100w, https://star95.com/wp-content/uploads/2018/05/doc150.lp.fc.cover.1600%20(2)-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mitski Announces New Album Be The Cowboy, Shares New Song “Geyser”: Listen"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/mitski-announces-new-album-be-the-cowboy-shares-new-song-geyser-listen/" rel="bookmark" title="Mitski Announces New Album Be The Cowboy, Shares New Song “Geyser”: Listen">Mitski Announces New Album Be The Cowboy, Shares New Song “Geyser”:...</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/music-news/" class="td-post-category">Music News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-14T15:57:52+00:00" >May 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5afb1d464206a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_18_5afb1d464206a" ><script>var block_td_uid_18_5afb1d464206a = new tdBlock();
block_td_uid_18_5afb1d464206a.id = "td_uid_18_5afb1d464206a";
block_td_uid_18_5afb1d464206a.atts = '{"custom_title":"Popular Posts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_clone":{"group":"28","state":"ok"},"class":"td_block_widget td_uid_18_5afb1d464206a_rand","separator":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_18_5afb1d464206a_rand","tdc_css_class_style":"td_uid_18_5afb1d464206a_rand_style"}';
block_td_uid_18_5afb1d464206a.td_column_number = "1";
block_td_uid_18_5afb1d464206a.block_type = "td_block_7";
block_td_uid_18_5afb1d464206a.post_count = "3";
block_td_uid_18_5afb1d464206a.found_posts = "1279";
block_td_uid_18_5afb1d464206a.header_color = "#";
block_td_uid_18_5afb1d464206a.ajax_pagination_infinite_stop = "";
block_td_uid_18_5afb1d464206a.max_num_pages = "427";
tdBlocksArray.push(block_td_uid_18_5afb1d464206a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_18_5afb1d464206a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/whats-going-on/" rel="bookmark" class="td-image-wrap" title="What&#8217;s Going On"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2017/07/pexels-photo-508051-100x70.jpeg" srcset="https://star95.com/wp-content/uploads/2017/07/pexels-photo-508051-100x70.jpeg 100w, https://star95.com/wp-content/uploads/2017/07/pexels-photo-508051-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What&#8217;s Going On"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on/" rel="bookmark" title="What&#8217;s Going On">What&#8217;s Going On</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/news/whats-going-on/" class="td-post-category">What's Going On</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-24T13:46:36+00:00" >July 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/daily-contests/" rel="bookmark" class="td-image-wrap" title="DAILY CONTESTS"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2017/05/pexels-photo-270288-100x70.jpeg" srcset="https://star95.com/wp-content/uploads/2017/05/pexels-photo-270288-100x70.jpeg 100w, https://star95.com/wp-content/uploads/2017/05/pexels-photo-270288-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DAILY CONTESTS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/daily-contests/" rel="bookmark" title="DAILY CONTESTS">DAILY CONTESTS</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/news/contests/" class="td-post-category">Contests</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-04T19:57:37+00:00" >May 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://star95.com/whats-going-on-7/" rel="bookmark" class="td-image-wrap" title="What&#8217;s Going On"><img width="100" height="70" class="entry-thumb" src="https://star95.com/wp-content/uploads/2017/08/whatsgoingon_smal-100x70.jpg" srcset="https://star95.com/wp-content/uploads/2017/08/whatsgoingon_smal-100x70.jpg 100w, https://star95.com/wp-content/uploads/2017/08/whatsgoingon_smal-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What&#8217;s Going On"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://star95.com/whats-going-on-7/" rel="bookmark" title="What&#8217;s Going On">What&#8217;s Going On</a></h3>            <div class="td-module-meta-info">
                <a href="https://star95.com/category/news/whats-going-on/" class="td-post-category">What's Going On</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-04T14:46:21+00:00" >August 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_19_5afb1d4648de8_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5afb1d4648de8" >
<style>
body .td_uid_19_5afb1d4648de8_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_19_5afb1d4648de8_rand .td-pulldown-filter-link:hover,
            body .td_uid_19_5afb1d4648de8_rand .td-subcat-item a:hover,
            body .td_uid_19_5afb1d4648de8_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_19_5afb1d4648de8_rand .td_quote_on_blocks,
            body .td_uid_19_5afb1d4648de8_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_19_5afb1d4648de8_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_19_5afb1d4648de8_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_19_5afb1d4648de8_rand .td-instagram-user a {
                color: #ff036e;
            }

            body .td_uid_19_5afb1d4648de8_rand .td-next-prev-wrap a:hover,
            body .td_uid_19_5afb1d4648de8_rand .td-load-more-wrap a:hover {
                background-color: #ff036e;
                border-color: #ff036e;
            }

            body .td_uid_19_5afb1d4648de8_rand .block-title > *,
            body .td_uid_19_5afb1d4648de8_rand .td-read-more a,
            body .td_uid_19_5afb1d4648de8_rand .td-weather-information:before,
            body .td_uid_19_5afb1d4648de8_rand .td-weather-week:before,
            body .td_uid_19_5afb1d4648de8_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_19_5afb1d4648de8_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_19_5afb1d4648de8_rand .td-post-category,
            body .td_uid_19_5afb1d4648de8_rand .td-post-category:hover {
                background-color: #ff036e;
            }
            body .td-footer-wrapper .td_uid_19_5afb1d4648de8_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_19_5afb1d4648de8_rand .block-title {
                border-color: #ff036e;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://star95.com/category/pop-music-videos/"><span class="td-cat-name">Pop Music Videos</span><span class="td-cat-no">1134</span></a></li><li><a href="https://star95.com/category/music-news/"><span class="td-cat-name">Music News</span><span class="td-cat-no">90</span></a></li><li><a href="https://star95.com/category/news/whats-going-on/"><span class="td-cat-name">What's Going On</span><span class="td-cat-no">24</span></a></li><li><a href="https://star95.com/category/entertainment-news/"><span class="td-cat-name">Entertainment News</span><span class="td-cat-no">18</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://star95.com/"><img class="td-retina-data" src="https://star95.com/wp-content/uploads/2017/04/star95web.png" data-retina="https://star95.com/wp-content/uploads/2017/04/star95web.png" alt="" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Today's Hottest Variety! 
<br><br><a href="/contact-us">Contact Us </a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/star959/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/100432851380659457348" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/star95fmradio" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Star95FM" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-476"><a href="https://star95.com/about-us/">About Us</a></li>
<li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-477"><a href="https://star95.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-478"><a href="https://star95.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-2148" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2148"><a href="https://star95.com/sitemap/">Sitemap</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-522"><a href="https://star95.com/login">Employee Login</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Star 95 FM Radio | <a href="http://cucumberand.co" target="_blank">Website by Cucumber & Company</a>  | (304) 425-2151<br /><a href="https://publicfiles.fcc.gov/fm-profile/wstg" target="_blank">WSTG Public Inspection File</a> | <a href="https://publicfiles.fcc.gov/fm-profile/wric-fm" target="_blank">WRIC Public Inspection File</a> | <a href="https://publicfiles.fcc.gov/am-profile/waey" target="_blank">WAEY Public Inspection File</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=167432237376292&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div style="display:none">
	<div class="grofile-hash-map-efbcca8b7bc80fb53d1f3b945f20797e">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5afb1d464d67a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.author-box-wrap {display: none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.author-box-wrap {display: none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.author-box-wrap {display: none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.author-box-wrap {display: none !important;}
}
</style>

<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/star95.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/star95.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/star95.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201820'></script>
<script type='text/javascript' src='https://star95.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.4'></script>
<script type='text/javascript' src='https://star95.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://star95.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://star95.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Princeton, US","api_location":"Princeton","api_language":"en","api_key":"aec0febf6a69b880a052dd624efe792b","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[28.5,83.3],"today_humidity":42,"today_wind_speed":[2.6,1.6],"today_min":[27,80.6],"today_max":[30,86],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1526407200,"day_name":"Tue","day_temp":[22,71],"owm_day_index":0},{"timestamp":1526428800,"day_name":"Wed","day_temp":[25,77],"owm_day_index":2},{"timestamp":1526515200,"day_name":"Thu","day_temp":[27,80],"owm_day_index":10},{"timestamp":1526601600,"day_name":"Fri","day_temp":[27,81],"owm_day_index":18},{"timestamp":1526688000,"day_name":"Sat","day_temp":[31,88],"owm_day_index":26},{"timestamp":1526774400,"day_name":"Sun","day_temp":[27,81],"owm_day_index":34}]});
				});
			
			

jQuery(document).ready(function() {
    jQuery("#td_uid_14_5afb1d463d9fb").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_14_5afb1d463d9fb .prevButton"),
        navNextSelector: jQuery("#td_uid_14_5afb1d463d9fb .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://star95.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://star95.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201820.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'129695694',post:'11355',tz:'0',srv:'star95.com'} ]);
	_stq.push([ 'clickTrackerInit', '129695694', '11355' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5afb1d464dccd"></textarea>
						<div id="td_live_css_uid_1_5afb1d464dccd" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5afb1d464dccd');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5afb1d464dccd");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>